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User Manual Fast Internet Access

1 Fast Internet Access

1.1 Connecting to the Router

You can open the management page and complete Internet access configuration only
after connecting a mobile phone or PC to the router. You can connect a mobile phone or

PC to the router in either of the following ways.
e Wired Connection

Connect a local area network (LAN) port of the router to the network port of the PC,

and configure Obtain an IP address automatically on the PC.
e Wireless Connection

On a mobile phone or laptop, search for a Wi-Fi network @Reyee-sXXXX (XXXX is the
last four digits of the MAC address of each device). The default SSID and login

address can be found on the bottom label of the router.
1.2 Loggingin

After a PC connects to a router in the initial state, the configuration wizard page pops up.
If the configuration page does not pop up, enter the device IP address into the address

bar of the browser to navigate to the login page, and then enter the password for login.

Table 1-1 Default Configuration

Item Default Value

Device IP address (http or https) 192.168.110.1

No username and password are required
Username/Password at your first login and you can configure

the router directly.

Enter the IP address of the router (default: 192.168.110.1) or https://192.168.110.1 in the

address bar of your browser, and press Enter. The login page is displayed.

® Supported browsers: Google Chrome, and Internet Explorer 9 to 11. If an
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unsupported browser is used, you may encounter various errors or problems such as
garbled text or formatting errors.

@ Note
If you enter https://192.168.110.1 in the address bar of your browser, and press Enter,

the following page will be displayed. Click Advanced > Continue to
192.168.110.1(unsafe) to open the login page.

& ©C A& Notsecure | hups//192168.110.1 A Y I @

A

Your connection isn't private

Attackers might be trying to steal your information from 192.168.110.1 (for example,
passwords, messages, or credit cards).

NETZERR_CERT_AUTHORITY INVALID

=3

This server couldn't prove that it's 192.168.110.1; its security certificate is not
trusted by your computer's operating system. This may be caused by a
misconfiguration or an attacker intercepting your connection.

I Continue to 192.168.110.1 (unsafe) I

If you forget your password and enter the incorrect password to log in, you will need to
wait for 10 minutes after each 10 unsuccessful attempts.

The password is incorrect.

The password is incorrect.
Input error 3 times, there are 7 remaining opportunities. If

it exceeds 10 times, it will be locked for 10 minutes.

1.You can try using a Wi-Fi password.

2.If the router is bound with the App, you can click Settings
> Advanced > Management Password on the App to get
the management password.

3.If the password is still incorrect, you can restore the
device to factory settings and reconfigure the
management password.

Forgot Password? English v

If you forget the IP address or password, hold down the Reset button for more than 10
seconds to restore factory settings. After restoration, you can use the default IP address
and password to log in.
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1.3

A Caution
Restoring factory settings will delete existing configuration and you are required to

configure Internet access again at your next login. Therefore, exercise caution when
performing this operation.

If you choose to retain the configuration while restoring the device to its factory settings,
the device will be reset to its default configurations while retaining the network settings,
Wi-Fi parameters, and time zone configuration.

If the router in the initial state detects that the IP address of the primary router is
192.168.110.1, the router automatically changes its own IP address to 192.168.111.1 to
avoid an IP address conflict. You may fail to log in to the router during the IP address
change, but can reconnect to the Wi-Fi network and complete configuration one minute
later.

Internet Access Mode

Router supports two Internet access modes: primary router mode and secondary router
mode. In the secondary router mode, the device can access the Internet through either

wired connection or wireless repeating.

Primary Router Mode: This mode is suitable for network creation. The router connects
to the Internet through wired connection, and can manage secondary routers. You are
advised to select the device with the best performance as the primary router. The
primary router can work in PPPoE mode, Dynamic Host Configuration Protocol (DHCP)

mode, and static IP address mode.

Secondary Router Mode: On an available network, the router can be connected to the
primary router through either wired or wireless connection to expand the Wi-Fi coverage

and increase the number of LAN ports and wireless access devices.

& Note

Wired connection can greatly improve the network stability. You are advised to use wired
connection.

3 techsupport@ireyee.com



User Manual Fast Internet Access

1.4 Primary Router Mode

1.4.1 Getting Started

Connect the router to a power supply and connect the LAN port of a modem to the WAN

port of the router.

Configure the Internet connection type according to requirements of the local Internet
Service Provider (ISP). Otherwise, the Internet access may fail due to improper
configuration. You are advised to contact your local ISP to confirm the Internet

connection type:

Figure out whether the Internet connection type is PPPoE, DHCP mode, or static IP

address mode.
e Inthe PPPOE mode, a username, a password, and possibly a service name are needed.

e In the static IP address mode, an IP address, a subnet mask, a gateway, and a DNS

server need to be configured.

1.4.2 Configuration Steps

1. Configuring the Internet Connection Type

Click Start Setup and select the Internet connection type confirmed by the carrier.

e DHCP: The router detects whether it can obtain an IP address via DHCP by default. If
the router connects to the Internet successfully, you can click Next without entering

an account.
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A Caution

® Ifthe IP address delivered by the primary router is also 192.168.110.0, the router
automatically changes the IP address of its LAN interface to 192.168.111.1 to avoid
conflicts. Do not change the configuration of the primary router by mistake. You can
differentiate routers by checking the router model and Wi-Fi information on the
home page.

e If the Ethernet cable is unplugged, you are prompted to connect the Ethernet cable
first. Click perform configuration without a cable below to configure and connect
the Ethernet cable.

Network Status =

L
V/s)
78]

A y 7
- 2
I ks ) [
\/M*" WAN Port
Recheck

If you want to extend your Wi-Fi range
Wireless Repeater
WISP

You can also "perform configuration without a

cable"

e PPPoE: Click PPPoE, and enter the username, password. Click Next.

e Static IP: Enter the IP address, subnet mask, gateway, and DNS server, and click Next.
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DHCP Recommended &

Internet:

‘ DHCP ‘

Dynamically Assigned IP Address
IP
172.17.96.147

Subnet Mask
255.255.254.0

Gateway
172.17.96.1

DNS Server
172.30.44.20 192.168.5.28

Previous Next

2. Configuring a Wi-Fi Network

(1) Dual-Band Single SSID: After this function is enabled, the 2.4G SSID will be consistent
with the 5G SSID and the 5G band will be preferred. The 2.4G signal is strong but easily
interfered by various wireless signals. The 5G band boasts fast speed, low latency and
less interference. The dual-band integration is abled by default. You are advised to
disable this function. After configuring a 5G SSID, you can get a better Internet
experience by accessing the 5G band in an unobstructed location near the device. You
can also enable Dual-Band Single SSID in the meanwhile. The 5G-capable client will

access 5G radio preferentially after the function is enabled. For details, see 2.3.

& Note

® The terms “2.4G"” and “5G” mentioned in this document only refer to the channels
with the frequency of 2.4GHz and 5GHz, and have nothing to do with the 5G (fifth
generation) Mobile Communication Technology.

(2) Setting the SSID and Wi-Fi password: The device has no Wi-Fi password by default,
indicating that the Wi-Fi network is an open network. You are advised to configure a
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complex password to enhance the network security. The password must be a string of

8 to 64 characters, which can contain uppercase and lowercase letters, digits, and

English characters but cannot contain special characters such as single quotation

marks ('), double quotation marks (“), or spaces. The SSID (5G) is the name of the 5G

radio. If the dual-band integration is enabled, set only one SSID.

(3) Setting the country or region: The Wi-Fi channel may vary from country to country.

To ensure that a client searches for a Wi-Fi network successfully, you are advised to

select the actual country or region.

(4) Setting time zone: Set the system time. The network time server is enabled by default

to provide the time service. You are advised to select the actual time zone.

(5) Click Next. The Wi-Fi network will be restarted. You need to enter the new Wi-Fi

password to connect to the new Wi-Fi network.

Wi-Fi Settings

Dual-Band Single SSID

Used by Dual Bands

2.4G Wi-Fi

Large Coverage & Slow Rate

*SSID

R6&

Wi-Fi Password

5G Wi-Fi

Small Coverage & Fast Rate

*SSID

R6 5G

Wi-Fi Password

Previous

1.4.3 Verification and Testing

Country/Region/Time Zone ~

* Country/Region

China (CN)

*Time Zone

(GMT+8:00)PRC

PreViDUS “

You can access the Internet after connecting to the Wi-Fi network. Log in to the

management page (the default address is 192.168.110.1). The main page shows the

Internet connection status and real-time upstream and downstream traffic data.
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& Note

® The mobile phone view of the configuration may not be fully displayed on the
vertical screen. You can view the complete network diagram on the horizontal

screen.

+ Add
— 9 —
@ 4 4899Kbps -
. qp 89.05Kbps m . -
Internet Repeater e Clients
R&
& Note

If the homepage shows that there is no Internet connection, please ensure that the WAN
port is properly connected to the network cable. If the connection is established and you
are still experiencing connectivity problems, you may click on Click for more
information to access the Network Check page to perform a thorough diagnosis of
your network.

R

Internet Make sure to plug a cable
into the WAN port.

Device Details Click for more information.

1.4.4 Forgetting the PPPoE Account

e Obtain the username and password from the old device.
a Click from the old device
b Connect the old and new routers to a power supply and start them.
¢ Connect the WAN port of the new router to the modem.

d Connect one end of a cable to the WAN port of the old router and connect the

other end to the LAN port of the new router.

e Click Obtain Account and Password. The new router automatically fetches the

PPPoE account of the old router.
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DHCP Recommended &

Internet:

‘ PPPoE ‘

*Username

* Password

Service Name

@ Forgot Username and Password?

Obtain the username and password from the old device.

Previous Next
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1.5 Secondary Router Mode

1.5.1 Getting Started

Fast Internet Access

®
©®

e Before configuring the secondary router, configure the primary router and test that

the primary router can access the Internet.

e The router supports both wireless and wired connection. If an Ethernet cable is

available, you are advised to connect the secondary router to the primary router

through the wired connection.

e If no Ethernet cable is available, place the secondary router in a place where it can

scan at least two-bar Wi-Fi signal of the primary router.

1.5.2 Configuration Steps

1. Wired Connection

(1) Connect to the primary router: Use an Ethernet cable to connect the WAN port of the

secondary router to the LAN port of the primary router.

(2) power the secondary router on. Wait for the SYS LED on the secondary router to be

steady on. Then, press the Reyee Mesh button on the primary router to enable wired

connection. The default SSID and password of the secondary router are automatically

synchronized to be the same as those on the primary router.

& Note

Make sure that the secondary router is in the factory default state. If the secondary

router has been configured, please first restore it to factory default settings by pressing

and holding the reset hole for 10 seconds, and then repeat Step 2.

10
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2. Wireless Connection by using the Reyee Mesh function

(1) Place the second router within 2 meters of the primary router, power it on and wait for

it to start up.

(2) Press the Reyee Mesh button on the primary router to complete the wireless Reyee
Mesh networking in 2 minutes. The SSID and password of the secondary router are

automatically synchronized with those of the primary router.

(3) Place the secondary router in a location where the Wi-Fi signal needs to be extended,

and power it on.

A Caution
No Ethernet cable is required in the wireless repeater mode. The wireless network

stability can be affected by many factors. Therefore, the wired connection is
recommended.

3. Wireless Connection by Web configuration

Connect the router to a power supply and log in the Web configuration page, for details,

you can see 1.1 Connecting to the Routerand 1.2 Logging in

click Start Setup without connecting an Ethernet cable.
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Network Status =

s Ve
SNQ /
S /
Y S
/,,'('s )

If you want to extend your Wi-Fi range

Wireless Repeater
WISP

You can also "perform configuration without a
cable"

® Wireless Repeater
(1) Select Wireless Repeater.

Wireless repeater mode: Click Wireless Repeater, and the SSID of the primary router,

and enter the Wi-Fi password to connect to the primary router.

o In wireless repeater mode, only Wi-Fi signals are extended and the DHCP function
is disabled. The IP addresses of all clients connected to the primary and secondary
routers are assigned by the primary router. If the device connects to the primary
router in wireless repeater mode, the WAN port of the device keeps unchanged. If

WAN cable is plugged in, the device automatically switches to the wired repeater
mode.
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(2)

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 HUAWEI H112 8915 56

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

56 Ruilie-ChengDu

High

High

High

High

High

High

High

High

High

High

High

High

High

High

Fast Internet Access

Enter the Wi-Fi password

Primary Router SSID

* Password

PrEVious “

Click Next. On the Set Wi-Fi page that opens, enter the Wi-Fi SSID and password:

o You can select Same as Primary Router Wi-Fi, in which Wi-Fi SSID and password

will be same as the primary router Wi-Fi, or

o Select New Wi-Fi to set new Wi-Fi SSID and password.

Enter management password for the extender:

o Click Same as Wi-Fi Password to set the Management Password same as the Wi-Fi

Password.
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Local Router Wi-Fi
© Same as Primary Router Wi-Fi New Wi-Fi

*SSID (2.4G)
#SSID (5G)

Wi-Fi Password

Management Password | | Same as Wi-Fi Password

* Management Password

ChengDu@rj @
1 ] High |

Previous Next

(3) Choose the Country/Region and Time Zone. You are advised to choose the correct

country or region, as well as the appropriate time zone.

Set Country/Region Code

Country/Region/Time Zone

* Country/Region
China (CN)

*Time Zone

(GMT+8:00)PRC

PrEViOUS “
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e WISP:

In this mode, the device enables multiple users to share Internet connection from WISP.
The LAN port devices share the same IP from WISP through Wireless port. While
connecting to WISP, the Wireless port works as a WAN port. The Ethernet port acts as a
LAN port

& Note

In the WISP mode, the device still supports routing and DHCP. The clients connected to
the primary router are assigned IP addresses by the primary router; the clients
connected to the secondary router are assigned IP addresses by the secondary router.

(1) Click WISP. Select the Wi-Fi of the primary router.

o

56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 HUAWEI H112 8915 5G High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High
56 Ruilie-ChengDu High

(2) Enter the password of the primary router Wi-Fi.
o Select DHCP and the extender will automatically obtain an IP address.
o If the primary router cannot assign IP addresses, select Static IP.

o Inthe PPPoE mode, a username, a password, and possibly a service name are

needed.
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Enter Password

Enter the Wi-Fi password
Enter the Wi-Fi password

Primary Router SSID
Primary Router SSID Ruilie-ChengDu

RuiJie-ChengDu

* Password
* Password @
@
Select an Internet acess mode.
Select an Internet acess mode.
Internet:
Static IP
Internet:
*1P
PPPoE
PPPoE * Subnet Mask
DHCP
Static IP * Gateway
P
Service Name DNS Server

Enter Password Enter Password

Enter the Wi-Fi password Enter the Wi-Fi password
Primary Router SSID Primary Router SSID
Ruilie-ChengDu Ruilie-ChengDu
* Password * Password
< @
Select an Internet acess mode. Select an Internet acess mode.
Internet: Internet:
DHCP PPPoE
Dynamically Assigned IP Address * Username
* Password

Service Name

Previous Next Previous Next
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(3) Click Next. On the Set Wi-Fi page that opens, enter the Wi-Fi SSID and password and

management password for the extender.

o You can select Same as Primary Router Wi-Fi, in which Wi-Fi SSID and password

will be same as the primary router Wi-Fi, or
o Select New Wi-Fi to set new Wi-Fi SSID and password.
Enter management password for the extender:

o Click Same as Wi-Fi Password to set the Management Password same as the Wi-Fi

Password.

Local Router Wi-Fi
© Same as Primary Router Wi-Fi New Wi-Fi

*SSID (2.4G)
*SSID (5G)

Wi-Fi Password

Management Password Same as Wi-Fi Password

* Management Password

Previous Next

(4) Choose the Country/Region and Time Zone. You are advised to choose the correct

country or region, as well as the appropriate time zone.
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Set Country/Region Code

Country/Region/Time Zone

* Country/Region
China (CN)

* Time Zone

(GMT+8:00)PRC

PrEViou; “

(5) Click Next to complete the configuration.
1.5.3 Verification and Testing

You can access the Internet after connecting to the Wi-Fi network of the primary router.
1.5.4 Manage the Device After Successful Setup

After successful setup, you can manage the router by accessing its web interface.

1. Connecting the Device

Connect your smartphone or PC to the router via a wired or wireless connection.

& Note

If the router is in WISP mode, you are advised to connect your PC to the router via a
wired connection.

e Wired Connection

Connect your PC to the LAN/WAN port of the router using an Ethernet cable, and

configure Obtain an IP address automatically on the PC.
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1.6

e Wireless Connection

On your smartphone or PC, search for and connect to the Wi-Fi network of the router.

2. Logging In to the Web Interface

e Login using the default IP address

Enter the default IP address (192.168.110.1) or https:// 192.168.110.1 in the address bar

of your browser, and press Enter. The login page is displayed. For details, see_1.2
Logging in.
® Login using an obtained IP address

If you fail to log in using the default IP address, you can obtain an IP address from the

primary router for login. The steps are as follows:

a Loginto the web interface of the primary router to find the current IP address of

the router.
b Enter this IP address in the address bar of your browser, and press Enter. The
login page is displayed.

If you encounter any issues during this process, feel free to seek help from the official
website at www.ireyee.com or reach out to customer service by emailing

techsupport@ireyee.com.

Mesh Pairing

To extend the Wi-Fi coverage, the routers can be connected to the primary router
through either wired or wireless connection to build a wireless network that supports
seamless roaming. You can press the Mesh button to automatically search for new
routers around and perform automatic pairing, or log in to the router management page
to select a new router for pairing. After the mesh pairing, the secondary router will
synchronize the Wi-Fi settings (SSID and password) of the primary router, and the

original Wi-Fi (SSID) will disappear. Up to 6 (1+5) routers are supported.

1.6.1 Performing Mesh Pairing through the Mesh Button

(1) Make the primary router connect to the Internet.

(2) Place the new router 2 meters (around 6.5ft) away from the primary router and power

on the new router. The system LED of the new router starts to blink slowly.
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& Note

After the new router is powered on, the SYS LED of M18 and M32 turns orange.

Frimary Router Mew Router
Power Power

Modem |

LR= = = - -I

(3) Press the Reyee Mesh button on the primary router.

The Reyee Mesh indicator on the primary router will blink slowly, indicating that the
primary router is searching nearby routers for pairing. The Reyee Mesh indicator on
the secondary router will also blink slowly, indicating the secondary router is being
paired with the primary router. In about 2 minutes, the Reyee Mesh indicators on

both routers will be steady on, indicating Mesh pairing is complete.

& Note

During Mesh paring through the Mesh button, the Reyee Mesh indicator of M18 and M32
sequentially illuminate in four cells.

(4) Place the secondary router in an area where the Wi-Fi signal is weak or nonexistent,

and power it on again

Wait for 3 to 5 minutes until the Reyee Mesh indicator on the secondary router turns
solid on. The original SSID of the secondary router (@Reyee-sXXXX) will disappear and

both routers will broadcast the same SSID, indicating that Mesh networking succeeds.

1.6.2 Configuring Mesh Pairing on the Management Page

Mobile Phone View: Choose Home > +Add Mesh Router > next.
PC View: Choose Home > +Add Mesh Router > next > next.

You can set up a wireless network that supports seamless roaming by mesh networking.
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1. For quick pairing, please place the new router about 2 meters away from the primary
router and connect the new router to the power supply. After pairing, place the new

router where the Wi-Fi coverage is needed.

2. The system LED of the new router starts to blink. Wait for 2 to 3 minutes until the LED

turns solid on.

3. After the new router is started, click next for the primary router to search for devices
that can be paired. It takes one or two minutes to select the target device and perform

the pairing.

& Mesh Networking ' B

Select Device o
Pairing...

n R6 Please wait for 1 to 2 minutes.
Al 9:70:72:46:0a @

No Device Available?

.)))

4. After the Mesh pairing, place the new router where you want to have Wi-Fi coverage

and then power on the router.

A Caution
® Make sure that the new router is around the primary router and there are not too
many obstacles between them.

® If there are 3 or more routers, repeat the above steps. Up to 6 (1+5) routers are
supported.

21 techsupport@ireyee.com



User Manual Fast Internet Access

Mesh Networking

@ Mesh network succeeded.

Check whether SSID @Ruij ) disappears. If yes,
mesh networking succeeds.

‘ JJ;

e

&

S

faim N

1.6.3 Managing Secondary Router

Mobile Phone View: Choose More > Switch to PC view > More > ~~ Repeaters.

PC View: Choose More > “~ Repeaters or click the secondary router in the networking

diagram on the home page.

A Caution

® To ensure the effect of seamless roaming, the Wi-Fi configuration of the secondary
router must be consistent with that of the primary router and cannot be modified
independently.

Click Manage, and the secondary router management page will pop up. You can make

detailed settings for the secondary router.
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oRE MAC ECB9T0F22819

Overview  Onfine Clients WLAN

Device Details

Morer: R6
MAC: ECBOTOF228:19
Hardware Ver: 1.00

Wi-Fi
= Primary Wi-Fi: @Reyee-sDBEA
® Securly: Ves

| Ethernet status

SN: G1QPOH007804 72 192.168110213
jr: Reyoe0S 12191613

inutes 20 seconds
+ Reyees 12181813

o GuestWifE
- Securly: Yes

LNz LaNg WAN
192.168.110.213

LNt

Click on the gray area on the right to close the page.

Overview

Device Details

Modet: RS
MAC EC:8970F228:19
Hardware Ver: 1.00

Wi-Fi

= Primary Wi-Fi: @Reyee-sDBES
< Security: Yes

Ethernet status

SN: GIQPI4HO07804 P: 192166110213
Software Ver: ReyeeOS 1.219.1813

e 2 minutes 29 seconds
1: ReyeeOS 12191813

2 Guest Wicfi
= Securlty: Yes

Fast Internet Access

SN GIQPI4HO07804
Systime: 2023-06-16 01:59:03

To log in to the web management system of the secondary router directly, you need to

know its IP address. Connect your mobile phone or computer to the Wi-Fi network

broadcast by the router. Enter the IP address of the secondary router in the address bar

of the browser to access the web management system.
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RE\/GG 18) Gh @ = English~ B8 €& @
Home Clients Internet i-Fi

+ Add Mesh Router

@ + 650.00bps b —
+ 13.75Kbps =
wired

Internet R& Clients
I Device Details
Model: R6 Hostname: Reyee & SN:  G1QP94HOO703A
MAC: ECBO:70F2:26:98 Uptime: 2 days 3 hours B minutes 19 seconds Systime:  2023-06-16 02:00:26
Hardware Ver: 1.00 Software Ver: ReyeeQS 1.219.1813
Wi-Fi
=~ Primary Wi-Fi: R6 ~—~  Guest Wi-Fi:
B Security: No - Security: Yes

| Ethernet status

o] connected sconnected

© Note

Choose More > Repeaters to view the IP address of the secondary router in the Repeater

List of the primary router.

o

-
O Repester it (0]
wian
| Repeater List 7 Batch Act

5 Work M

. Glents

¢ setion Hostname ® wac st Modsi Uplink i Software Ver =~ Channet
@ securty

R 192.168.110.213 EC29:70:F228:19 R¢ - ReyeeOS 1.219.1: G10PI4HO0TE04

1.6.4 Enabling Reyee Mesh

Mobile Phone View: Choose More > Switch to PC view > More > éAdvanced > Reyee

Mesh.

PC View: Choose More > éAdvanced > Reyee Mesh.
Reyee Mesh is enabled on the device by default. You are advised to enable the function.

After Reyee Mesh is enabled, and the secondary router is connected, press the Reyee
Mesh button on the primary router, and the secondary router will automatically join the

network.
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& Note

® After Reyee Mesh is enabled, press the Reyee Mesh button on the primary router,
and the secondary router will automatically join the network when connected to the
primary router.

® After Reyee Mesh is disabled, the bridged slave router will still be connected.

1.6.5 Troubleshooting

e Please make sure that the new router is powered on and around the primary router.

® Please make sure that the new router is around the primary router and there are not

too many obstacles between them.
® Please make sure that the new router supports mesh networking.

® Press the Reset button for at least 10 seconds. Try again after the system LED blinks
fast.

® Please make sure that Reyee Mesh is enabled on the primary router. (This function is
enabled by default.)

e Change the channel on the 5GHz band of the primary router to a non-DFS channel,

such as Channel 36.
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2 Wi-Fi Network Settings

2.1 Changing the SSID and Password

On mobile phone: Choose Wi-Fi > Wi-Fi Settings.
Click the target Wi-Fi network.
PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings/Guest Wi-Fi/Smart Wi-Fi.

Change the SSID and password of the Wi-Fi network, and click Save.

A Caution

After the configuration is saved, all online clients will be disconnected from the Wi-Fi
network. Users need to enter the new password to connect to the Wi-Fi network.

&« Wi-Fi o
Wi-Fi Settings
= Dual-Band Rg Open >
Guest Wi-Fi
& Wi-Fi o
-+ Add Wi-Fi VLAN
0 Tip: Changing configuration requires a reboot and clients will be reconnected.
Smart Wi-Fi
| Wi-Fi Settings
+  Add Wi-Fi VLAN
Dual-Band Single SSID ()
The 2.4G and 56 bands use the same SSID
*SSID
EW1800GX PRO
Security
Open
Setting
— =
O & = B 0 ® S 8
Home Internet i-Fi More Home Internet Wi-Fi More
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2.2 Hiding the SSID

2.2.1 Overview

Hiding the SSID can prevent unauthorized users from accessing the Wi-Fi network and
enhance network security. After this function is enabled, the mobile phone or PC cannot

search out the SSID. Instead, you have to manually enter the correct SSID and password.

2.2.2 Getting Started

Remember the SSID so that you can enter the correct SSID after the function is enabled.

2.2.3 Configuration Steps

On mobile phone: Choose Wi-Fi > Wi-Fi Settings.
Click the target Wi-Fi network.
PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings/Guest Wi-Fi/Smart Wi-Fi.

Turn on Hide SSID and click Save.

A Caution
After the configuration is saved, you have to manually enter the SSID and password

before connecting any device to the Wi-Fi network. Therefore, exercise caution when
performing this operation.
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)

& Wi-Fi

Effective Time
All Time

(This Wi-Fi can only be used during the effective period.)

Hide SSID

(The SSID is hidden and must be manually entered.)

Client Isolation
(Prevent wireless clients of this Wi-Fi from communicating with one

anothe)r.

Band Steering

(The 5G-supported client will access 5G radio preferentially.)
XPress
(The client will enjoy faster speed. )
O & = a8
L]
Home Internet Wi-Fi Maore
& Note

Users need to manually enter the SSID and password each time they connect to a hidden
Wi-Fi network. Take an Android-based device as an example: To connect it to a hidden
Wi-Fi network, choose = WLAN > Add network > Network name, enter the Wi-Fi name,
select WPA/WPA2 from the Security dropdown list, enter the password, and click
Connect.

2.3 Enabling Band Steering

A Caution

® Before enabling the band steering, you must enable the dual-band integration.
Because the client can automatically choose to steer to either band only when the
2.4G and 5G bands use the same SSID.

On mobile phone: Choose Wi-Fi > Wi-Fi Settings.
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Click the target Wi-Fi network.
PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings/Guest Wi-Fi/Smart Wi-Fi.

Click Band Steering. The 5G-capable client will access 5G radio preferentially after this

function is enabled.

< Wi-Fi a2
Tip: Changing configuration requires a reboot and clients will be with one anothe)r.
reconnected.
Band Steering
| Wi-Fi Settings (The 5G-supported client will access 5G radio preferentially.)
Dual-Band Single SSID () XPress
( i Wi i
The 2.4G and 5G bands use the same $SID. (The client will enjoy faster Speed )
* SSID Wi-Fi6

EW1800GX PRO (802.11ax High-Speed Wireless Connectivity.)

Security

Advanced Settings

O S

Home Internet

)

B 0 S = B

More Home Internet Wi-Fi More

2.4 Adding a Wi-Fi Network

2.4.1 Overview

The router supports three types of Wi-Fi networks: primary Wi-Fi network, guest Wi-Fi
network, and smart Wi-Fi network, and only one Wi-Fi network can be configured for

each type.

e Primary Wi-Fi: The primary Wi-Fi network is listed in the first line of the page and is
enabled by default.

® Guest Wi-Fi: This Wi-Fi network is provided for guests and is disabled by default. It
supports user isolation, that is, access users are isolated from each other. They can
only access the Internet via Wi-Fi, but cannot access each other, improving security.

You can set rate limits for the guest Wi-Fi network, and any device connected to the

guest Wi-Fi network will have its Internet speed limited accordingly.

e Smart Wi-Fi: The smart Wi-Fi network is disabled by default. Smart clients can connect
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to the smart Wi-Fi network for long. You can set an effective time for the smart Wi-Fi

network which will only be enabled during the set effective time.
2.4.2 Configuration Steps

On mobile phone: Choose Wi-Fi > Wi-Fi Settings.

The page displays the primary Wi-Fi network, guest Wi-Fi network, and smart Wi-Fi
network from top to bottom. Click Add Wi-Fi VLAN and set the SSID and password.

PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi Settings/Guest Wi-Fi/Smart Wi-Fi.

&« Wi-Fi o &« Wi-Fi N
Wi-Fi Settings
o Tip: Changing configuration requires a reboot
= | Dual-Band Rg Open > and clients will be reconnected.
Guest Wi-Fi | Guest wi-Fi
+ Add Fi VLAN
Enable
Smart Wi-Fi ()
+ Add Fi VLAN

o

Dual-Band Single SSID

*SSID

@Ruijie-guest-CC5C

Security

WPA/WPA2-PSK

*Wi-Fi Password

O e = R 0O @ = B

e e Wi-Fi e Home Internet Wi-Fi More

e Effective Time: For the host Wi-Fi network and Smart Wi-Fi, options include Weekdays,
Weekends, All Time and Custom. When Custom is selected, you can select a custom

effective time. This Wi-Fi can only be used during the effective period.

The guest Wi-Fi network can be turned off as scheduled. Options include Never
Disable, Disable 1 Hour Later, Disable 6 Hours Later, Disable 12 Hours later and Other

Time. When the time expires, the guest network is off.
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e Client Isolation/Guest Isolation: This feature is supported by Wi-Fi Settings, Guest
Wi-Fi and Smart Wi-Fi.

You can enable Client Isolation in Wi-Fi Settings and Smart Wi-Fi to prevent

wireless clients of this Wi-Fi from communicating with each other.

You can enable Guest Isolation in Guest Wi-Fi to enable wireless clients on the Guest
Wi-Fi to access the Internet, and to prevent them from accessing the intranet and

from communicating with each other.

[ Advanced Settings - ]

Effective Time Other Time

Effective Time  All Time (This Wi-Fi can only be used during the effective period.)

Hide SSID (The SSID is hidden and must be manually entered.)

Guest Isolation (@) (Prohibit local access.)

e Speed Limit: You can set a rate limit for the Guest Wi-Fi.

You can enable Speed Limit, and set the MaxiMum Up Rate and MaxiMum Down

Rate.

Guest Wi-Fi

Enable ()

Dual-Band Single SSID (@)

The 2.4G and 5G bands use the same SSID.
*SSID @Ruijie-guest-CC5C
Security WPA/WPA2-PSK

* Wi-Fi Password ~ sssesesss et

Speed Limit ()

* MaxiMum Up Rate 100

* MaxiMum Down Rate 200

e Wi-Fi6: You can enable Wi-Fi6 to enjoy high-speed Internet access.
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& Wi-Fi

O

Effective Time
All Time
(This Wi-Fi can only be used during the effective

period.)

Hide SSID

(The SSID is hidden and must be manually entered.)

Guest Isolation ()

(Prohibit local access.)

Band Steering
(The 5G-supported client will access 5G radio

preferentially.)

XPress

(The client will enjoy faster speed. )

Wi-Fi6 a

(802.11ax High-Speed Wireless Connectivity.) @

0O @ = B

Home Internet Wi-Fi Maore

2.4.3 Verification and Testing

A client can search out the new Wi-Fi network and the Wi-Fi page displays information

about the new Wi-Fi network.

Guest Wi-Fi ()

oy
-

Dual-Band  @Ruijie-guest-CC5C Secured >

32 techsupport@ireyee.com



User Manual Wi-Fi Network Settings

2.5 Configuring the Wi-Fi Blocklist or Allowlist

2.5.1 Overview
Wi-Fi blocklist: Clients in the Wi-Fi blocklist are prevented from accessing the Internet.
Clients that are not added to the Wi-Fi blocklist are free to access the Internet.

Wi-Fi allowlist: Only clients in the Wi-Fi allowlist can access the Internet. Clients that are

not added to the Wi-Fi allowlist are prevented from accessing the Internet.

2.5.2 Configuration Steps

Mobile Phone View: Choose More > Switch to PC view > More > = WLAN >
Blocklist/Allowlist.

PC View: Choose More > = WLAN > Blocklist/Allowlist.
(1) Select the blocklist mode and click Add. The default mode is blocklist mode.

In the pop-up dialog box, enter the MAC address and remarks of the client to be
blocklisted. The device displays information about the connected clients. Select a client,
and it will be added to the blocklist automatically. Click OK to save the configuration. The

client will be disconnected and prevented from connecting to the Wi-Fi network.

A Caution
This configuration prevents some devices from connecting to the Wi-Fi network. Exercise
caution when performing this operation.

& Note

To use this function, you must disable the randomized MAC address on the mobile
device. The following example shows how to disable the randomized MAC address on an
Android device.

Open the WLAN page of your device, press and hold the SSID broadcast by the router,
and then choose Modify network > Privacy > Use device MAC to complete the
configuration.
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BT > RO RN 27%E 11:02
< WLAN ®
WLAN «©
Network acceleration off >
More settings >
CONNECTED
EW1800GX PRO =
Connected (good quality) *

EW180..
AVAILABLE

Forget
Ruilie-ChengDu
Saved, encrypted (available] Modify network
R6 =
Saved (no Internet access) ot
Meituan-City =
Encrypted 48
CTTC =
Encrypted £
HUAWEI_H112_8915 a2
Encrypted B
HUAWEI_H112_8915_5G

e o3

Encrvoted

0 O <

BT > R 27% A0 11:03

< EW1800GX PRO

Privacy Use randomized

MAC
Advanced settings
Proxy None >
IP settings Dynamic ~
CANCEL SAVE
(] O <

maREa R RRN27%ET 11:03

Privacy

Use randomized MAC

Use device MAC

CANCEL

Wi-Fi Network Settings

‘ © All STAs except blocklisted STAs are allowed to access Wi-Fi.

Only the allowlisted STAs are allowed to access Wi-Fi.

Blocked WLAN Clients

Up to 64 members can be added.

MAC

Add

Remark

No Data

+ Add

[l Batch Delete

* MAC

Example: 00:11:22:33:44:55

Remark

Cancel

(2) Click Delete. The client can connect to the Wi-Fi network again.
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Blocked WLAN Clients + Add [l Batch Delete
Up to members can be added.
MAC Remark Action
F2:11:34:23:56:21 test Edit

2.6 Optimizing the Wi-Fi Network

2.6.1 Overview

The device detects the surrounding wireless environment and selects the appropriate
configuration upon power-on. However, network stalling caused by wireless
environment changes cannot be avoided. Restarting the router is a convenient and
effective method to cope with network stalling. The router supports scheduled restart.
For details, see 5.6 . You can also analyze the wireless environment around the router
and select appropriate parameters.

2.6.2 Getting Started

Install Wi-Fi Moho or other Wi-Fi scanning app on the mobile phone and check

interference analysis results to find out the best channel.
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1 RJ-zizhirenzheng 3 v

2.6.3 Configuration Steps

e Optimizing the radio channel

Mobile Phone View: Choose More > Channel Transmit Power.

PC View: Choose More > = WLAN > Radio Frequency.

Choose the best channel identified by Wi-Fi Moho or other Wi-Fi scanning App. Click Save
to make the configuration take effect immediately. Excess clients connected to a channel

can bring stronger wireless interference.

& Note

The available channel is related to the country or region code. Select the local country or

region.

A Caution

The Wi-Fi network will restart after the radio channel is changed. Therefore, exercise
caution when performing this operation.
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¢

& Channel Transmit Power

(;.’_.-,‘ Tip: Changing cenfiguration requires a reboot and
Y clients will be reconnected

’ Radio Frequency

2.4G Channel

Auto

1 (2.412GHz)

2 (2.417GHz)

e Optimizing the channel bandwidth

Mobile Phone View: Choose More> Country(Region)/Channel Bandwidth.

PC View: Choose More > = WLAN > Radio Frequency.

If the interference is severe, choose a lower channel bandwidth to avoid network stalling.
You can select 20MHz and 40MHz bandwidths for the 2.4GHz band, or 20MHz, 40MHz and
80MHz for the 5GHz band. The default value is "Auto", indicating that the bandwidth will

be automatically selected based on the wireless environment.

The Wi-Fi network speed is more stable when the channel bandwidth is smaller, and a
larger channel bandwidth makes the device more prone to interference. You are advised
to select 20MHz bandwidth for the 2.4GHz band.

After changing the channel bandwidth, click Save to make the configuration take effect

immediately.

A Caution
After the change, the Wi-Fi network will restart, and clients need to reconnect to the W-Fi
network. Therefore, exercise caution when performing this operation.
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& Country(Region)/Channel Bandwidth C‘

Tip: Changing configuration requires a reboot and
clients will be reconnected.

| Radio Frequency

Country/Region

China (CN)

2.4G Channel Bandwidth

Auto

Auto
20MHz

40MHz

Save

O ® = &

Home Internet Wi-Fi More

e Optimizing the transmit power

Mobile Phone View: Choose More > Channel Transmit Power.

PC View: Choose More > = WLAN > Radio Frequency.

A greater transmit power indicates a larger coverage and brings stronger interference to
surrounding wireless routers. The default value is Auto, indicating automatic adjustment
of the transmit power. In a scenario in which routers are installed densely, a lower

transmit power is recommended.

A Caution

After the change, the Wi-Fi network will restart, and clients need to reconnect to the W-Fi
network. Therefore, exercise caution when performing this operation.
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& Channel Transmit Power o

O Tip: Changing configuration requires a reboot and
clients will be reconnected.

| Radio Frequency

2.4G Channel

Auto

Current Channel

Transmit Power

Auto Lower Low Medium High

5G Channel

Auto

O = . de

Home Internet Wi-Fi More

)))

2.7 Configuring the Healthy Mode

Mobile Phone View: Choose More > Healthy Mode > Healthy Mode.

PC View: Choose More > = WLAN > Wi-Fi > Healthy Mode.

Click Enable to enable the healthy mode. You are allowed to set the effective time period

for the healthy mode.

After the healthy mode is enabled, the transmit power and the Wi-Fi coverage area will
decrease. The healthy mode may reduce signal strength and cause network stalling. You

are advised to disable it.

U Note

All Mesh Routers have undergone stringent radiation detection and evaluation, and
comply with IEC/EN62311, EN 50385 and other standards. Wi-Fi networks will not affect
human health and you can be rest assured to use them.
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& Healthy Mode

Enable healthy mode, and the device will decrease
o its transmit power to reduce radiation.

Tip: Changing configuration requires a reboot and

clients will be reconnected.

| Healthy Mode

Enable (:)

Effective Time

All Time

o & = &£

Home Internet Wi-Fi More

2.8 Enabling Roaming Optimization

PC View: Choose More >WLAN > Wi-Fi > Roaming Optimization.

W)

Wi-Fi Network Settings

Mobile Phone View: Choose More > Switch to PC view > More >WLAN > Wi-Fi >

Roaming Optimization.

Click Enable to enable Roaming Optimization. Terminal devices can connect to the new

router to maintain their original Internet services.
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Wi-Fi Settings Guest Wi-Fi Smart Wi-Fi Healthy Mode Roaming Optimization

Roaming Optimization

Enable ‘:)

Save
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3 Networks Settings

3.1 Configuring Internet Connection Type

Mobile Phone View: Choose Internet.

PC View: Choose More > @ Basics > WAN.

The router supports three Internet connection types: PPPoE, DHCP, and static IP. For

details, see 1.4 .

For PPPoE and DCHP Internet connection types, you can manually configure a DNS.

0O wan

@ Online ( DHCP)

* Internet DHCP

No username or password is required for DHCP clients.

DNS Type @ Dynamic Custom
DNS Server
IP 172.17.96.147
Subnet Mask 255.255.254.0

Gateway 172.17.96.1

Advanced Settings
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) wan

* Internet FPFOE

* Username

* Password et

Service Name

@ Forgot Username and Password?
Obtain the username and password by contacting the 15P or from the old device,
DNS Type @ Dynamic Custom
DMNS Server
IF 1721796.147

Subnet Mask 2552552540

Gateway 172.17.96.1

3.2 Changing the Address of a LAN Port

Mobile Phone View: Choose More > Switch to PC view > More > @ Basics > LAN.

PC View: Choose More > @ Basics > LAN.

Change the IP address and subnet mask, and click Save. After the IP address of a LAN
port is changed, you need to log in to Eweb by using the new IP address of the LAN port.

A Caution

Changing the IP address and subnet mask will disconnect the Wi-Fi network. You need to
reconnect to the Wi-Fi network. Therefore, exercise caution when performing this
operation.
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LAN Settings DHCP Clients Static IP Addresses DHCP Option DNS Proxy

o LAN Settings @

*|P 192.168.110.1
*Subnet Mask  255.255.255.0
* MAC c0:b8:eb:fercc:5d
DHCP Server ()
* Start 192.168.110.1
* |P Count 254
* Lease Time(Min) 30

Save

3.3 Changing the MAC Address

The ISP may restrict the access of devices with unknown MAC addresses to the Internet
for the sake of security. In this case, you can change the MAC address of the WAN port to
another address. You are advised to use the MAC address of an old router that is allowed

to access the Internet (the MAC address can be found on the bottom label of the device).

Mobile Phone View: Choose More > Switch to PC view > More > @ Basics > WAN >
Advanced Settings.

PC View: Choose More > @ Basics > WAN > Advanced Settings.

Enter the MAC address in the format of 00:11:22:33:44:55.

If you want to change the MAC address of the LAN port, choose @ Basics > LAN.

A Caution

Changing the MAC address of the LAN or WAN port will disconnect the network. You
need to reconnect to the router or restart the router. Therefore, exercise caution when
performing this operation.
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Figure 3-1WAN Port Settings

O wan

© Online ( DHCP)

* Internet DHCP
No username or password is required for DHCP clients.

DNS Type @ Dynamic Custom
DNS Server
IP 172.17.96.147
Subnet Mask 255.255.254.0

Gateway 172.17.96.1

*MTU 1500

* MAC c0:b8:eb:feicc:Se

802.1Q Tag

3.4 Changing the MTU

Sometimes, the ISP restrict the speed of large data packets or prevent large data packets
from passing through. As a result, the network speed is low or even the network is
disconnected. In this case, you are required to set the maximum transmission unit (MTU)

to a smaller value.

Mobile Phone View: Choose More > Switch to PC view > More > @ Basics > WAN >
Advanced Settings.

PC View: Choose More > @ Basics > WAN > Advanced Settings.

The default MTU value is 1500, which is the maximum MTU size. You are advised to

gradually adjust the value to 1492, 1400, or even smaller if necessary.
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O wan

© Online ( DHCP)

* Internet DHCP

No username or password is required for DHCP clients.
DMNS Type @ Dynamic Custom
DNS Server
IP 172.17.96.147

Subnet Mask 255.255.254.0

Gateway 172.17.96.1

Advanced Settings

*MTU 1500

* MAC cO:b8:eb:feicc:5e

802.1Q Tag

3.5 Configuring IPv6 Address

With the popularity of the network, the IPv4 address fails to meet demands. The 128-bit
IPv6 address solves the problem of IPv4 address exhaustion.

Mobile Phone View: Choose More > Switch to PC > More > e Basics > IPv6 Address

PC View: More > & Basics > IPv6 Address

3.5.1 Configuring the IPv6 Address of the WAN Port

Internet Connection Type: If you select DHCP, and the device will get an IPv6 address
from the upstream device. If you select Static IP, please configure the IPv6 address,
gateway address and DNS server address manually. If you select NULL, the IPv6 address

function will be disabled on the WAN port.

If the DHCP mode fails, turn on NAT66 and try again. If the fault persists, you are advised
to consult the local ISP about the IPv6 status of the network.

Networks Settings
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A Caution
® When IPv6 is enabled, The MTU of IPV4 WAN port need higher than 1280.

Enable ‘:)

WAN Settings LAN Settings DHCPv6 Clients

WAN V6
* Internet DHCP

No username or password is required for DHCP clients.

DNS Type @ Dynamic Custom
DNS Server
IPv6 Address
IPv6 Prefix

Gateway

NATG6 ()

3.5.2 Configuring the IPv6 Address of the LAN Port

Click LAN Settings.

IPv6 Assignment: Choose Auto to use both DHCPv6 mode and SLAAC mode to allocate
address. Choose Null to assign no address. You are advised to choose Auto.

IPv6 Address/Prefix Length: If the router fails to obtain an IPv6 prefix, you can
configure one manually. Set the subnet prefix length to a value smaller than or equal to
64.

Click Advanced Settings to perform the advanced settings. See the following figure for

the recommended configuration.
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Enable @D

WARN Settings LAN Settings DHCPv6 Clients

IPv6 Assignment | Auto @
IPv6 Address/Prefix | fc:0
Length

Advanced Settings

Subnet Prefix Name Default @

Subnet Prefix Length 64 @

SubnetiD 0 @

* Lease Time({Min) 30 @
DNS Server

Save

Click DHCPv®6 Clients to view the list of clients that have obtained IPv6 addresses from

the router.
Enable ()

WAN Settings LAN Settings DHCPvb Clients

o DHCPv6 Clients

You can view the DHCPv6 clients information on this page.

| DHCPV6 Clients a

Remaining Lease
No. Hostname IPv6 Address . i DUID
Time(min)
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3.6 Enabling Parental Control

Mobile Phone View: Choose Home > Schedule or

v

PC View: Choose Clients > Blocked Time Management.

A Caution

@ This function is supported only in router mode.

® You can only set Internet block periods using a browser on your computer. To block

apps and websites, use the client app on your mobile phone.

Select a client and tap Schedule. Then, you can view the Internet access details. You can

also set the Internet block periods.

{ 17.33Kbps

Internet

Client List (2)

RNA-ANOO ¢

G-

E‘ LAPTOP-LNSCJ1FH ¢
~ i Wired /1 0.00bps

o @

Home Internet

06-13 12:00

+ Add Mesh Router

|“‘ I W
W
wired

0.00bps , 0.00bps

" Clients
Schedule
Schedule
J, 0.00bps

" Qo

)
o go
Wi-Fi More

<« Parental Control o

Parental Control

Limit the Internet access duration of
children to avoid network addiction
and protect them from harmful
information.

— Qo
o ® T &
Home Internet Wi-Fi More
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&« Parental Control o

’—__:D nova 7 5G-812eb95e63

o

N (@
One-click Block Allowed

A d

Schedule Block Time @

No Internet block time is set.

Tap here to set.

o & T 8

Home Internet Wi-Fi More

3.6.1 Setting the Internet Block Periods

1. Setting the Internet Block Rules

Tap Tap here to set to set the Internet block periods. In the block periods, the client
cannot access the Internet.

You can select certain days of the week or customize the Internet block periods.
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= Parental Control N

nova 7 5G-812eb95e63
iy

&

Latest Use: --

No Data
X &
One-click Block Allowed

v

Schedule Block Time @

o @ =T B

Home Internet Wi-Fi More

Networks Settings

& Schedule Block Time O

Set a schedule to prevent

o clients to access the
Internet during the
specified time.

Schedule Select >
Start Time 09:18 >
End Time >

o & T B

Home Internet Wi-Fi More

2. Blocking Internet Access Temporarily

e Tap One-click Block and select a period to block the client from accessing the Internet

temporarily.

e Tap Allowed to lift all Internet access restrictions imposed on the client on the current

day. The lifting operation is valid only on the current day. The restrictions will be

resumed the next day.
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<& Parental Control O

’—__:\D nova 7 5G-812eb95e63:

~

No Data
X &
One-click Block Allowed

Schedule Block Time @

No Internet block time is set.

Tap here to set.

AN 2 /N
o & = R

Home Internet Wi-Fi More

3.6.2 Disabling Parental Control

Networks Settings

To disable parental control, tap Delete in the upper right corner to lift the restrictions on

the client.
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&« Parental Control o

DELL-RK9KG8SQSD &.
:D Latest Use: --

No Datz [il Delete

X a

One-click Block = Allowed

Schedule Block Time @?

No Internet block time is set. Tap here to set.

o & T &8

Home Internet Wi-Fi More

3.7 Configuring XPress

Mobile Phone View: Choose More > XPress.

PC View: Choose More > = WLAN > Wi-Fi > Wi-Fi Setting > Advanced Settings >

XPress.

Turn on XPress and click Save to save the configuration. After XPress is enabled, you will

have a more stable gaming experience.
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More Settings

Network Schedule

Configure Internet access time and application

Wizard

Internet/Wi-Fi/Scan QR Code

Repeater Mode

Router/Wired Repeater/Wireless Repeater

Network Check

Check the current network status smartly.

®BE o a

Roaming Optimization
Roaming Sensitivity Level

Country(Region)/Channel Width

Channel Transmit Power

Country(Region)/Transmit Powe

Roaming

Sensitivity Level

XPress

XPress helps you to get a faster network speed

i ® 8 0

)

Healthy Mode -—

& XPress

Networks Settings

&

o XPress helps you to get a faster network

speed.

> | XPress

> APress

@

In the PC view, turn on XPress as follows.

| Wi-Fi Settings

Dual-Band Single SSID ()

The 2.4G and 5G bands use the same SSID.
*SSID EW1800GX PRO

Security ~ Open

Effective Time = All Time
Hide SSID
Client Isolation

Band Steering

(This Wi-Fi can only be used during the effective period.)

(The SSID is hidden and must be manually entered.)

(Prevent wireless clients of this Wi-Fi from communicating with one anothe)r.

(The 5G-supported client will access 5G radio preferentially.)

[ XPress (The client will enjoy faster speed. )
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3.8 Configuring Port Mapping

3.8.1 Overview

e Port mapping maps the IP address of a device on the LAN to an external network in
the form of a combination of a WAN IP address and a port number, so as to provide

the external network access service.

® Scenario 1: When you need to access IP cameras or PCs at home while you are away

from home, port mapping needs to be configured.

e Scenario 2: When a server needs to be set up in the home network for Internet access,

port mapping or demilitarized zone (DMZ) needs to be configured.

e Port mapping maps the WAN port IP address of a router to an internal network host

and port so that Internet users can proactively access hosts on the LAN.

e DMZ forwards all packets from the Internet to DMZ hosts to provide the Internet

access service.

3.8.2 Getting Started

e Confirm the IP address of the target device in the internal network and service port ID.
e Ensure that port mapping is available in the internal network.

e Verify that your router has a public IP address. If the IP address is dynamic, changing
it may cause port mapping failure. In this case, you are advised to use a dynamic

domain name service (DDNS) to resolve any potential IP changes.

3.8.3 Configuration Steps

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced > Port
Mapping.
PC View: Choose More > =< Advanced > Port Mapping.

Click Add. In the pop-up dialog box, enter the name, service type, protocol type, external
port/range, internal IP address, and internal port/range. A maximum of 50 port mapping

rules can be configured.

Name: Enter a name for ease of maintenance.
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Preferred Server: Select a service to be mapped, such as HTTP or FTP. The device will
automatically fill in the internal port number of the service. If you are not sure of the

service, you can select Custom.

Protocol: Select the transport-layer protocol used by the selected service, such as ALL,
TCP, or UDP. The configuration on the server end must be consistent with that on the

client end.

External Port/Range: Enter the port number used for external network access. You need

to check the port number in software, such as camera monitoring software.

Internal Server IP: Enter the LAN IP address used by external networks to access the

device, such as the IP address of an IP camera.

Internal Port/Range: Enter the port number used by an application accessed by

external networks, such as port 8080 used by the Web service.

Add
Port Mapping NAT-DMZ

* Name
o Port Mapping @
Preferred Server HTTP
| Port Mapping List [i] Delete Selected
Protocol TCP

Up to entries can be added.
External IP Address 172.17.96.147

External External 1 * External Port/Range
Mame Protocol IP
ndd Port
ress * Internal Server IP
No Data

* Internal Port/Range 80

n 10/page Total 0
Cancel m

3.8.4 Verification and Testing

Use an external device to test whether the destination service is accessible based on the

external IP address and port number.
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3.8.5 Solution to a Test Failure
(1) Use a new external port number and perform a test again. The test often fails on the
ports blocked by firewalls of some ISPs.

(2) Enable the remote access permission on the server. The common cause is that remote
access is disabled on the server by default. As a result, the internal network access is

successful but the access across different network segments fails.

(3) Enable the DMZ service. For details, see DMZ Configuration Steps. The common cause

is that port configuration is incorrect or incomplete.

3.8.6 DMZ Configuration Steps

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced > Port
Mapping > NAT-DMZ.

PC View: Choose More > =JAdvanced > Port Mapping > NAT-DMZ.

Click Enable, enter the IP address of the internal server, and click Save.

Port Mapping NAT-DMZ

€ naromz

Fnable ()

* Dest IP Address ‘

Please enter a destination IP address.

3.9 Configuring DHCP Server

3.9.1 Overview

The DHCP server function enables a router to automatically assign IP addresses to clients

so that clients connected to the LAN ports or Wi-Fi network of the router obtain IP
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addresses for Internet access. When multiple routers are connected through LAN ports,
a DHCP server conflict will occur. In this case, you need to disable the DHCP server
function and keep the DHCP service only on one router available. Otherwise, some

devices may be disconnected from the network from time to time.

3.9.2 Configuration Steps

1. Configuring the DHCP Server Function

Mobile Phone View: Choose More > Switch to PC view > More > @ Basics > LAN >
LAN Settings.

PC View: Choose More > @ Basics > LAN > LAN Settings.

DHCP Server: The DHCP server function is enabled by default. You are advised to enable
it when only a single router is used. When multiple routers are connected to the primary

router through LAN ports, disable this function.

A Caution

If the DHCP server function is disabled on all routers in the network, clients cannot
automatically obtain IP addresses. You need to enable the DHCP server on a router or
manually configure a static IP address for each client for Internet access.

Start: Enter the start IP address of the DHCP address pool. A client obtains an IP address
from the address pool. If all the addresses in the address pool are used up, the client will
fail to obtain the IP address.

IP Count: Enter the number of IP addresses in the address pool. The default value is 254.

Lease Time (Min): Enter the address lease time period. When a client keeps connected,
the lease is automatically renewed. If a lease is not renewed due to the client
disconnection or network instability, the IP address will be reclaimed after the lease
period expires. After the client connection is restored, the client requests an IP address

again. The default lease period is 120 minutes.
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LAN Settings DHCP Clients Static IP Addresses DHCP Option DNS Proxy

o LAN Settings

*

]

192.168.110.1
* Subnet Mask 255.255.255.0
*MAC  ecb9:70:f2:26:99
DHCP Server @)
* Start 192.168.110.1
*IP Count 254

* Lease Time(Min) 120

Save

2. Displaying Online DHCP Clients

Networks Settings

Mobile Phone View: Choose More > Switch to PC view > More > LAN > DHCP Clients.

PC View: Choose More > LAN > DHCP Clients.

Check information about an online client. Click Convert to Static IP. Then, the client

obtains the IP address each time connecting to the router.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy
o View DHCP clients.
| pHCP clients a || o Refresh
Upto 300 IP-MAC bindings can be added.

Remaining Lease

No. Hostname IP MAC Time(Min)
1 Rain0s 192.168.111.18 30:0d:9e:3c:db:be 24
2 PC-3CDBBE 192.168.111.53 52:54:00:3c:d6ibe 17
3 # 192.168.111.176 f2:36:1d:eb:20:6d 22

- 10/page

@

Batch Convert

Status

Convert to Static IP

Convert to Static IP

Total 3
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3. Displaying the DHCP Static IP Address Table

Mobile Phone View: Choose More > Switch to PC view > More > LAN > Static IP
Addresses.

PC View: Choose More > LAN > Static IP Addresses.

Click Add. In the displayed static IP address dialog box, enter the MAC address and IP
address of the target client, and click OK. After a static IP address is bound, the client

obtains the IP address each time connecting to the router.

LAN Settings DHCP Clients Static IP Addresses DNS Proxy

@) static 1P Address List @)

| Static IP Address List 3 il Delete Selected

Up to entries can be added.
No. IP MAC Action

No Data

n 10/page Total 0

3.10 Configuring DNS

The domain name system (DNS) proxy configuration is not mandatory. The device

obtains the DNS server address from the uplink device by default.

Mobile Phone View: Choose More > Switch to PC view > More > @Basics > LAN > DNS

Proxy.
PC View: Choose More > “Basics > LAN > DNS Proxy.

DNS Proxy: The function is disabled by default and the DNS delivered by a carrier is
used. If the DNS is incorrectly configured, the network is accessible and the mobile app
can access the Internet properly, but the Web page cannot be opened. You are advised

to disable the function.

DNS Server: Clients automatically use the DNS service provided by the primary router by
default. The default configuration is recommended. After the DNS proxy function is
enabled, you can enter the IP address of the DNS server. The available DNS service varies

from region to region. You can consult the local ISP.
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LAN Settings DHCP Clients Static IP Addresses DHCP Option DNS Proxy

0 DNS proxy is not mandatory. The device will obtain the DNS server address from the uplink device by default.

Enable ()

* DNS Server

Save

3.11 Configuring DHCP Option

Mobile Phone View: Choose More > Switch to PC view > More > @Basics > LAN >
DHCP Option.

PC View: Choose More > “Basics > LAN > DHCP Option.
Enter the DNS address provided by the ISP, and click Save.

The DHCP Option settings are applied to all LAN ports. The DHCP Option configuration is

optional.

LAN Settings DHCP Clients Static IP Addresses DHCP Option DNS Proxy

DHCP Option
o DHCP option settings are applied to all LAN ports.

DNS Server

Save
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3.12 Configuring DDNS

3.12.1 Overview

After the dynamic domain name service (DDNS) is enabled, you can use a fixed domain
name on the Internet to access service resources of the router without checking the IP
address of the WAN port. To make the service available, you need to register an account
and domain name with a third-party DNS service provider. The router supports Dyn DNS,
and No-IP DNS.

3.12.2 Getting Started

Register an account and domain name at Dyn or No-IP official website.

3.12.3 Configuration Steps

Mobile Phone View: Choose More > Switch to PC view > More > - Advanced >

Dynamic DNS

PC View: Choose More > éAdvanced > Dynamic DNS

If you select No-IP DNS, or DynDNS, enter the registered account and password, and
click Log In. The connection status and domain name will be displayed in the lower part

of the page.

No-IP DDNS DynDNS

¢) pynons

* Username Register
* Password
* Domain @)

Link Status
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3.13 Configuring APR Binding

3.13.1 Overview

The router learns the ARP table from all devices connected to its ports. You can search

for a device by its MAC address, perform ARP binding.
3.13.2 Configuration Steps
(1) Binding ARP information
Mobile Phone View: Choose More > Switch to PC view > More > rJ‘«‘}:]Security >ARP List.

PC View: Choose More > r‘~:~;?Security >ARP List.
Bind the MAC address and IP address on the LAN, that is, ARP binding.
6 The device learns IP-MAC mapping of all devices connected to its interfaces. You can bind or filter the MAC address.

| ARP List . + Add 2 Batch Bind 1l Batch Delete

Up to IP-MAC bindings can be added.

No. MAC IP Type Action
1 c0:b8:e6:18:8d:7¢ 172.17.96.1 Dynamic ? Bind
2 c0:25:a5:81:¢1:90 172.17.96.49 Dynamic & Bind
Total 2 10/page n Go to page 1

3.14 Connecting to IPTV

IPTV is an Internet television service provided by ISP.

3.14.1 Getting Started

® Check whether the IPTV service has been provisioned.

e Check whether the local IPTV service is of the VLAN or Internet Group Management
Protocol (IGMP) type. If the local IPTV is of the VLAN type, confirm the VLAN ID. If you
are not sure of the IPTV type, contact your local ISP.
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3.14.2 IPTV Configuration Steps (VLAN Type)

Mobile Phone View: Choose More > IPTV.

PC View: Choose More > @ Basics > IPTV.
Click to enable IPTV, and select the LAN port to be connected to the IPTV STB.
Click to enable VLAN, and enter the designated VLAN ID for IPTV provided by the ISP.

After the configuration, confirm that the IPTV STB is connected to the specified port
properly. Take the following figure as an example, connect the IPTV STB to LAN1.

A Caution

Enabling this function will disconnect some devices from the network. Therefore,
exercise caution when performing this operation.

IPTV/VLAN IPTV/IGMP WIFI/IGMP

IPTV
o Provide Internet access and IPTV services through only one Ethernet cable.

| IPTV/VLAN

rTv @D

IPTV Port Connect the default or configured IPTV port .
DC PTV LANZ LAN3 LAN4 WAN

vLAN @D

*IPTVVLAN ID

Save
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3.14.3 IPTV Configuration Steps (IGMP Type)

Mobile Phone View: Choose More > Switch to PC view > More > @ Basics > IPTV.

PC View: Choose More > @ Basics > IPTV.

The configuration applies to FPT ISP. After it is enabled, connect the IPTV STB to any LAN
port of the router.

IPTV/VLAN PTV/IGMP
€) 1PTV/IGMP (For FPT Service Provider)

| IPTV/IGMP

Enable

@

Save

3.15 Configuring WIFI/IGMP

3.15.1 Overview

In China Broadnet's centralized procurement, IPTV services rely on multicast streaming.
However, when it comes to wireless drivers, multicast packets are forwarded at a lower
fixed rate of either 6 Mbps or 24 Mbps. This means that if a large number of multicast
packets are forwarded at this lower rate, they can end up using up a significant amount
of air interface resources and causing congestion, which in turn leads to an abundance
of packet loss. All of this can significantly impact the user experience and make

streaming slow.

When it comes to routers, the terminals connected to them are fixed, so multicast
packets only need to be forwarded to specific terminals. By enabling WIFI/IGMP and
converting the multicast packets into unicast packets, the packets can then be forwarded
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to the designated terminals in the multicast group table. This approach minimizes

congestion caused by low rate multicast.

3.15.2 Configuration Steps

Click M2U(2.4G) to enable WIFI/IGMP for 2.4G wireless clients.

ClickM2U(5G) to enable WIFI/IGMP for 5G wireless clients.

IPTV/VLAN IPTV/IGMP WIFI/IGMP
6 WIFI/IGMP

| WIFI/IGMP

m2u 24G6) @)
M2uU (5G) @D

Save

3.16 Enabling Hardware Acceleration

Mobile Phone View: Choose More > Switch to PC view > More > EAdvanced >

Hardware Acceleration.

PC View: Choose More > éAdvanced > Hardware Acceleration.

After Hardware Acceleration is enabled, the Internet access speed will be improved and
clients will not be rate-limited. You are advised to enable hardware acceleration when

doing speed measurement.
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Hardware Acceleration
o After Hardware Acceleration is enabled, the

Internet access speed will be improved and
clients will not be rate-limited.

Enable

A Caution

After hardware acceleration is enabled, IPv6 and smart flow control will be disabled.

3.17 Configuring Reyee Mesh 3.0

3.17.1 Configuration Steps

PC View: Choose More > EAdvanced > Reyee Mesh 3.0

Mobile Phone View: Choose More > Switch to PC view > More > éAdvanced > Reyee
Mesh 3.0

Connect the routers as indicated in the following figure:
onNT | |

Gigabit switch ‘«ﬁ»l—@ Router

—@ Router
—® Router
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1. Parallel Networking

Parallel networking refers to connecting multiple routers in a wired manner to a modem
or switch (Gigabit switch), with the modem as the network bridge, and one router elected
as the master router. Other routers forward packets to the master router through the

modem to access the internet, achieving network-wide unified management.

(1) Click Enable to enable Reyee Mesh 3.0.

© Security v

= veN 6 Reyee Mesh 3.0

% Advanced

Port Mapping

Reyee Mesh 3.0

Dynamic DNS AP Networking--The working mode of each

. router is set to AP mode. The modem
UPnP Settings
works as the core node to forward packets.
Local DNS Parallel Networking--A router is auto
selected as the master device. The modem

Reyee Mesh works as a gateway to connect to other

routers with the Ethernet cables
Reyee Mesh 3.0

AP Networking

Flow Control

Unrdusimen Amrnlaratinm

« Collapse

(2) Choose Parallel Networking, and click Next.

@ Modem Networking

(3) Check routers for the networking.

68 techsupport@ireyee.com



User Manual Networks Settings

© Modem Networking

re Networking Mode lect Device Finish

] Hostname SN Model Networking Mode MAC Software Ver
Reyee G1QHCVL003838 M32 = 9C:2B:A6:F5:18:36 Reyee0S 1.219.1726
Reyee GIRP2IM00031C EW300-PRO - 28:D0:F5:08:48:88 Reyee0S 1.219.1728

(4) Click Next.

) Modem Networking

Configure Networking Mode Select Device

Networking succeeded.

Admin URL: 10.44.77.253
CARITARTT]
i to save the screenshots.

(5) Click Finish. You will be redirected to a new page.

hitp/#10.44.77 253 Redirecting. 165
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(6) On the master router page that is displayed, enter the password to log in.

]
@ ks EEC
15 15028087

Intemet RG Repeater

| Device Details

SN GIQPRHOOTAD
Systime: 2023-05-28 08:41:27

Modet: R&
MAC ECEBST0F22819
Hardware Ver: 1,00

Wi-Fi
= Primary Wi-Fi; @Reyee 52819 s GuestWR
T Security: Ves v Security: Ves
| Ethernet status
(] comnecre Dicanascted
LN Lz s i

192.168.110.1 192.168.111.213

2. AP Networking

AP networking refers to connecting multiple routers in a wired ma
switch, with all routers working in AP mode. The modem acts as th

forwarding.

(1) Click Enable to enable Reyee Mesh 3.0.

-+ Adid Mesh Router

Clients

nner to a modem or

e core node for data

©) Security v

o Reyee Mesh 3.0
VPN N

5 Advanced ~

Port Mapping

Reyee Mesh 3.0

Dynamic DNS AP Networking--The working mode of each

X router is set to AP mode. The modem
UPnP Settings
works as the core node to forward packets.

Local DNS Parallel Networking--A router is auto
selected as the master device. The modem

Reyee Mesh works as a gateway to connect to other

routers with the Ethernet cables.
Reyee Mesh 3.0

AP Networking

Flow Control

Unarduinra Arralavatinm

«Collapse

(2) Choose AP networking, and click Next.
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) Modem Natworking

onfigure Networking Mode Select Device

Parallel Networking

nanagement features are avallable

(3) Check routers for AP networking, and click Next.

@) Modem Natworking

nfigure Networking Mode elect Device Finlsh
] Hostname SN Modal Metworking Mode MAC Softwara Ver
e GIQHCVLO03838 M3z - SC2BAGF518:36 Reyee0s 1219,1726
1] Reyee GIRP2IMO0D31C EW300-PRO - 28:D0F5:08:48:88 ReyeeQS 12191728

(4) Click Finish. You will be redirected to a new page.

€ Modem Networking

Networking succeeded.

Admir

(5) On the master router page that is displayed, enter the password to log in.
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2

o
[i53) r vaww e
T Tsozeees E— 5
o [ Repeater o

| Device Details

Model: RE Hostrame: SN G1QPSHOOTAD4
MAC ECESTIF22819 urs 7 minutes 57 seconds Systime: 2023-05-28 08:41:27
Harcware Ver: 1,00 Saltware Ver: ReyeeOS 1.219.1725

Wi-Fi

= Primary Wi Fi: @Reyee 52819 = Guestwid
G Securly: ves = Security: Ves
| Ethernet status
] comectes
LN Lz L AN

102.168.410.1 162188111213

3.18 Configuring AP Networking

PC View: Choose More > éAdvanced > AP Networking

Mobile Phone View: Choose More > Switch to PC view > More > EAdvanced > AP

Networking

Click Switch To AP Mode, switch the router found on the local network to AP mode with

a single click.

@ Basics N
AP Networking
= WLAN v Switch the router found on the local network to AP mede with a single click.
Work Mode Model P Work Mode MAC SN Software Ver
@ Security - R6 192.168.110.1 ROUTER EC:B9:70:F2:26:98 ‘G1QP94H00703A ReyeeOS 1.219.1813
VPN -
- 10/page Total 1
5 Advanced
Switch To AP Mode
Port Mapping
Dynamic DNS

UPnP Settings
Local DNS
Reyee Mesh

Reyee Mesh 3.0

AP Networking

Flow Control

«Collapse

3.19 Enabling CWMP

PC View: Choose More > éAdvanced > CWMP
Mobile Phone View: Choose More > Switch to PC view > More > EAdvanced > CWMP
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1. Overview

CPE WAN Management Protocol (CWMP) provides a general framework and protocol for
management and configuration of home network devices in the next generation
network. It is used for remote centralized management of gateways, routers, set-top

boxes and other home network devices from the network side.

CWMP uses ACS and CPE models to manage devices. With CWMP, CPE can perform
mandatory initialization and O&M actions such as service activation, function settings,

file upload and download, and system detection.

With CWMP, ACS can remotely manage the software and firmware of user devices,
monitor the status and performance of user devices, realize automatic configuration of
user devices and dynamic service configuration, and perform communication fault

troubleshooting.

2. Configuration Steps
Click to enable CWMP, and configure the ACS account, password, address, and other
information.

If NAT is enabled on the router, then enable STUN for NAT traversal. Click to enable
STUN, and configure the STUN server port, account, password, and other information.

Click Save to complete the configuration.
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CWMP ()

*Inform Interval = 600
* ACS Address  http://127.0.0.1:8080/acs
* ACS Account 0
* ACS Password 0
sTuN @D
* STUN Server Address =~ 127.0.0.1
* STUN Server Port 0
*STUN Server Account = D

* STUN Server Password 0

Save

3.20 Enabling Smart Flow Control
Mobile Phone View: Choose More > Switch to PC view > More > éAdvanced > Flow
Control > Smart Flow Control.
PC View: Choose More > éAdvanced > Flow Control > Smart Flow Control.
1. Enabling Smart Flow Control

Click Enable and set the network bandwidth provided by the ISP. After the configuration
is saved, the router adjusts the bandwidth of each client based on the total bandwidth to

prevent any one client from occupying too much bandwidth.
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A Caution

After smart flow control is enabled, speed measurement will be affected. Disable flow
control if you want to do speed measurement.

Smart Flow Control

Smart Flow Control
Intelligently adjust the network speed to ensure that each user shares the network fairly.

Enable () If you want to test the WAN rate, disable smart flow control first.

WAN Bandwidth *Up 1000 Mbps *Down 1000  Mbps

Save

2. Custom Policy

You can configure custom policies to allocate bandwidth to specific IP addresses/ranges
to meet the bandwidth needs of specific users or servers. Click Add on the Custom
Policy page to set the policy name, specific IP address/range, bandwidth type, and
uplink/downlink rates.

Smart Flow Control Custom Policy

Custom Policy
o Allocate bandwidth to the specified IP address or range. The priority is sorted as follows: Custom Policy > Smart Flow Control@

| Policy List + Add Batch Delete

Upto 30 entries can be added.

) Bandwidth .
Policy Name IP / IP Range Uplink Rate

Type

Mo Data
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Add .

* Policy Name
*1P / IP Range

Bandwidth Type Shared

Uplink Rate  *CIR *PIR @
Downlink Rate  * CIR *PIR @
Status (:)

3.21 Enabling Port-Based Flow Control

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced > Port

Settings.

PC View: Choose More > = Advanced > Port Settings.

Port-based flow control can relieve the data congestion caused by ports at different

speeds and improve the network speed.

Port Flow Control
Port Flow Control can mitigate the data congestion caused by ports at different speeds and improve the network speed.

Enable ‘:)

3.22 Performing Advanced Network Settings

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced > Other

Settings.
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PC View: Choose More > == Advanced > Other Settings.

The functions are disabled by default. You are advised to keep them disabled if there are

no special requirements.

Enable Advanced Firewall: Advanced firewall is enabled to prevent attacks and check
the IP protocol.

Disable ICMPv6 Error Messages: You can choose to disable four types of error

messages so that ICMPv6 error messages cannot be sent, which saves system resources
and prevents ICMPv6 attacks.

o Other Settings

Enable Advanced @D @

Firewall

Disable ICMPv6 Error ()

Messages

Destination Unreachable
Datagram Too Big
Time Exceeded

Parameter Problem

Save

3.23 Configuring UPnP

3.23.1 Overview

The universal plug and play (UPnP) function can map the port used by a client for
Internet access according to the client's request so that related applications run faster or

more stably. Common applications that support UPnP include MSN Messenger.

3.23.2 Configuration Steps

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced > UPnP
Settings.

PC View: Choose More > = Advanced > UPnP Settings.
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Click Enable. You are advised to disable the function. Any applications that use UPnP to

map ports will be listed below.

UPnP Settings
UPRP (Universal Plug and Play) UPnP is a new Internet protocol aimed at improving communication between devices. @

Enable @)

UPnP List

Protocol App Client IP Address Internal Port External Port

No UPnP Device

3.24 Configuring Connectivity Detection

Mobile Phone View: Choose More > Switch to PC view > More > = Advanced >

Connectivity detection.

PC View: Choose More > =% Advanced > Connectivity detection.

Enter the values in the Reachable Check Period, Unreachable Check Period and URL

List fields, and click Save to save the settings.

Reachable Check Period: Interval for network connectivity detection when the network

is reachable. The value range is 3 to 120 seconds.

Unreachable Check Period: Interval for network connectivity detection when the

network is unreachable. The value range is 1 to 30 seconds.

URL List: Domain name for network connectivity detection. A maximum of 5 URLs are

supported.
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=RV o Connectivity detection
Advanced * Reachable Check =~ 120 seconds
&
Period
Port Mapping
Dynamic DNS * Unreachable Check = 5 seconds
Period
UPnP Settings
* URL List http://www.amazon.con Add
Local DNS
Reyee Mesh http://www.google.cc Delete
Reyee Mesh 3.0 http://www.yahoo.col Delete
abbletworking http://wikipedia.org Delete
Flow Control
http://www.msn.com Delete

Hardware Acceleration

Save

Port Settings

Connectivity detection|

«Collapse

3.25 Enabling Wi-Fi Switch

Mobile Phone View: Choose More > Switch to PC view > More > EAdvanced > Wi-Fi
Switch.

PC View: Choose More > éAdvanced > Wi-Fi Switch.
The Wi-Fi function is disabled on the device after the Wi-Fi switch is turned off.

The Wi-Fi function is disabled on the device after the Wi-Fi switch is turned off.
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CJ VPN 9 Wi-Fi Switch
It takes 30 seconds to activate settings after the Wi-Fi switch is turned on.

= Advanced

wi-Fi switch @)
Port Mapping

UPNP Settings

Local DNS

Reyee Mesh

Reyee Mesh 3.0

AP Networking

Flow Control
Hardware Acceleration
Port Settings

Connectivity detection

Wi-Fi Switch

CWMP

3.26 Configuring PPTP VPN

3.26.1 Overview

The device can support Point-to-point Tunneling Protocol (PPTP) server or client,
enabling enterprises to connect to branch offices on the public network through private
tunnels. A VPN connection can be established with other network devices that support
PPTP.

3.26.2 Configuring PPTP Server

Mobile Phone View: Choose More > Switch to PC view-> More-> ZVPN-> PPTP.

PC View: Choose More-> “='VPN-> PPTP.
1. Click Enable to enable the function of PPTP and select Server.

Local Tunnel IP: Enter the local address. It is used as the local virtual IP address of the

VPN tunnel for the client to access the server after dialing in.

80 techsupport@ireyee.com



User Manual

Networks Settings

VPN Subnet/Netmask: Enter the range of IP addresses. The IP addresses in this range

will be assigned to clients.

DNS Server: Enter the address of the DNS server pushed to the client.

MPPE: Use MPPE to encrypt PPTP tunnels. By default, encryption is not enabled on the

server. Once MPPE is enabled, the Internet speed will slow down. You are advised to

disable MPPE if you don't have specific security requirements.

PPP Hello Interval: Enter the interval for sending hello packets. You are advised to set

the value to 10.

Click Save and the device will receive and process the VPN request.

PPTP Settings Tunnel List

) rresettings

Enable @)

PPTP Type @ Server
* Local Tunnel IP
* VPN Subnet/Netmask
= DNS Server

MPPE @ Disable

* PPP Hello Interval 10

2. Add the PPTP user.

S

seconds

Click +Add to enter a username and a password for authentication when the client dials

in.

Select the network mode. PC to Router indicates the dial-in mode from PC to router.

Router to Router indicates the dial-in mode from router to router.

Enable Status and click OK.
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| VPN Client List + Add Tl Batch Delete
Up to entries can be added.
Username Password Network Mode Status Action
No Data
Add User
* Username
* Password )

Network Mode PC to Router

Status ()

3.26.3 Configuring PPTP Client

Choose More > Switch to PC view-> More-> % VPN-> PPTP.

PC View: Choose More-> = VPN-> PPTP.

Click Enable to enable the PPTP function. Select Client and enter the username and
password configured on the server, which must be consistent with the server

configuration.

Tunnel IP: It is the virtual IP address used to create the VPN tunnel. You are advised to
select Dynamic to obtain the IP address assigned by the server. You can also set static IP

addresses in the address pool that does not cause conflicts.

Server Address: Enter the WAN port IP address (the public IP is required) or the domain

name of the server.

Peer Subnet: Enter the target network segment of the server, which cannot be the same

as that of the client.
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Work Mode: The NAT mode only allows the client to access the Internet on the server
and does not allow the server to access the Internet on the client. The Router mode

allows the server to access the Internet on the client.

PPP Hello Interval: Enter the interval for sending hello packets. You are advised to set

the value to 10.
Click Save and the device will send the VPN tunnel request to the WAN port.
PPTP Settings Tunnel List
) PPTP settings
Enable @)
PFTP Type Server © Client
* Username
* Password
Interface AR
Tunnel IP @ Dynamic Static

* Server Address

* Peer Subnet
WMPPE @ Disable Enable
Work Made @ MAT Router

* PPP Hello Interva 10 seconds

3.27 Configuring OpenVPN

3.27.1 Overview

OpenVPN can be used to establish a secure virtual private tunnel between different sites,
or between a client and a site, allowing users to access the intranet over ISP networks. It
is a VPN that enables layer 2 and layer 3 tunneling through virtual network cards,
supporting various devices such as PCs, mobile phones, and routers to establish VPN

connections.
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Credentials provide security support for OpenVPN. The VPN client must use a credential
generated by the server, which verifies the credential and the pre-shared key. Only after
verification can a connection be established. After completing the verification, the VPN
client obtains an IP address from the server, and establishes a VPN connection through
that IP address.

Reyee mesh routers support server mode and client mode. In server mode, a Reyee
mesh router can act as an OpenVPN server to generate credentials and verify the
credential and the pre-shared key. In client mode, a Reyee mesh router works as an

OpenVPN client to connect to the VPN server.

3.27.2 Configuring OpenVPN (Server Mode)

Mobile Phone View: Choose More > Switch to PC view-> More-> “=VPN-> OpenVPN.
PC View: Choose More-> 5 VPN-> OpenVPN.
1. Configuring OpenVPN

(1) Click Enable to enable the OpenVPN feature.
(2) Select Server for the OpenVPN Type.

(3) Select the protocol, and enter the server address, port number and other information.
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Figure 3-2Configuring OpenVPN Server

@ Basics
OpenVPN Online User
% WLAN
©) openven
Work Mode
© security Enable @D
VPN OpenVPN Type @ Server Client
PPTP
Service Mode Certificate
OpenVPN
Service Type TCP
£ Advanced
@) Diagnostics * Service Address 192.168.50.94
% System :
¥ * Service Port ~ 192.168.50.94 (WAN) 1-65535
* VPN Subnet/Netmask = 10.80.12.0/24 (2]
Client Access Home Network Only © Internet and Home Network
Expand
«Collapse [—

(4) (Optional) Advanced settings.
Click Expand to perform the following advanced settings. If there are no special

requirements, use the default settings, as shown in the following figure.

Collapse
TLS Authentication (2]
Allow Data Compression  Yes (2]
Cipher  AES-128-CBC €)
Deliver DNS ® +

Authentication

(5) Click Save and the device will receive and process the VPN request.
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(6) Once the basic configurations are completed, you can view the server tunnel
information in the Tunnel List.

Table 3-1 Configuration Items of OpenVPN Server Mode

Item

Description

Server Mode

The device supports Account, Certificate and Account & Certificate

authentication modes:

® Account mode: The correct account name, password, and CA
certificate are required to connect to the server. The

configuration is simple.

® Certificate mode: The client needs the correct CA certificate,

client certificate, and pre-shared key to connect to the server.

® Account & Certificate mode: The client needs the correct
account name, password, CA certificate, client certificate, and
pre-shared key to connect to the server. This mode is suitable

for scenarios with high security requirements.

Service Type

All communication on OpenVPN is based on a single IP port, using
UDP or TCP protocols.

The default value is UDP. You can select TCP for higher
performance. TCP protocol can be used to improve the stability of
VPN channels in high latency or unstable network conditions.

Service Address

The server address used for client docking, which can be a domain

name.

Service Port

The port used by the OpenVPN service process. The official port
assigned to OpenVPN is 1194. If the port is occupied or disabled
on the local network, the server log will prompt a log indicating

port binding failure. In this case, the port number needs to be

changed.

VPN
Subnet/Netmask

The IP address pool delivered to VPN clients, in the form of a
network segment. The first address in that segment is reserved by
the server. For example, if 10.80.12.0/24 is set, then the VPN
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Item

Description

server address is 10.80.12.1.

Client will access

You can choose Home Network Only or Internet and Home

Network

® Home Network Only: The client can only access the LAN

segment on the server.

@ Internet and Home Network: The client can access the LAN
and WAN segments on the server. In this mode, all traffic

from the client will be forwarded to the server.

TLS

Authentication

TLS Authentication can enhance the security of OpenVPN. Once
enabled, the client must import the TLS key. (The version of the

peer OpenVPN client must be later than 2.40.)

Allow Data

Compression

Once enabled, the device will compress the transmitted data to
save bandwidth, but it will occupy a certain amount of CPU
resources. This configuration must be consistent on the client and

the server to avoid any potential connection failures.

Encrypts the data to prevent it from being intercepted midway.
The default encryption standard is AES-128-CBC. If the server is
configured in auto mode, the client can be configured with any
data encryption algorithm, which will be automatically matched by

CIPher the server. If a specific encryption method is configured on the
server, the client must be configured with the same encryption
method. Otherwise, the connection between the server and the
client cannot be established.

Deliver DNS The information pushed by the server to the client's DNS.

Currently only Windows clients are supported.

Authentication

The digest algorithm informed by the server to the client. The
default value is SHA256.
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2. Adding OpenVPN clients

Networks Settings

Click + Add to enter a username and a password for authentication when the client dials

in.

Enable Status and click OK.

VPN Client List

Up to entries can be added.

Username

n 10/page

Add User

* Username

* Password

Status ()

+ Add Tir Batch Delete

Password Status Action

No Data

Total 0

3.27.3 Configuring OpenVPN (Client Mode)

Mobile Phone View: Choose More > Switch to PC view-> More-> = VPN-> OpenVPN.

PC View: Choose More-> =VPN-> OpenVPN.

Currently, this device supports Import Config, through which the configuration file is

manually imported for docking with the server that is similar to this device. The client

configuration file client.ovpn can be directly exported from the docked OpenVPN server.
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(1) Click Enable to enable the OpenVPN function. Configure OpenVPN Type as Client.

(2) Configure the Server Mode, and click Browse to import the client configuration file.

Click Save to save the configuration.

The device supports three authentication modes: Account, Certificate, and Account &

Certificate.

Account mode: The correct account, password, and CA certificate is required to connect
to the server, where the CA certificate information is embedded in the client's

configuration file.

Certificate mode: The client needs the correct CA certificate, client certificate, and pre-
shared key to connect to the server, which are all embedded in the client's configuration
file.

Account & Certificate mode: The client needs the correct account, password, CA
certificate, client certificate, and pre-shared key to connect to the server, where the CA
certificate information, client certificate, and pre-shared key are embedded in the client's

configuration file.

OpenVPN Tunnel List

0 OpenVPN

Enable ()

OpenVPN Type Server @ Client

Server Mode | Account & Certificate

* Username @
* Password @
* Client Config Browse
Save
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Table 3-2 Configuration Items of OpenVPN Client Web Setting Configuration Mode

Parameter

Description

Server Mode

The device supports Account, Certificate and Account &

Certificate authentication modes:

® Account mode: The correct account, password, and CA
certificate is required to connect to the server. The

configuration is simple.

@ Certificate mode: The client needs the correct CA
certificate, client certificate, and pre-shared key to

connect to the server.

® Account & Certificate mode: The client needs the
correct account, password, CA certificate, client
certificate, and pre-shared key to connect to the server.
This mode is suitable for scenarios with high security

requirements.

Username and password

Enter the usersname and password configured on the

Server.

This parameter can be left blank if the Server Mode is
Certificate.

Client Config

Click Browse and select the client configuration file with

the suffix .ovpn.

3.27.4 Typical Configuration Example

1. Requirements

Through OpenVPN, a client can establish a secure connection to a server over the

Internet, and access resources on the server’s internal network or access the Internet

through the server’s network proxy.
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2. Topology
[ Clrienely (%) Rouer
Device B as Client Device A as Server
3. Notes
e Configure Device A as the OpenVPN server.

Install the OpenVPN client on Device B. (https://openvpn.net/)

4. Configuring OpenVPN Server (Device A)

(1) Log in to the Eweb management system of the device, and choose VPN > OpenVPN.
Then, flip on the toggle switch next to Enable to enable the OpenVPN function. On the
page that is displayed, enter the IP address of the WAN port as the service address, as

well as other required parameters.

Use the default settings unless there are specific requirements.

& Note

The WAN IP address must be a public IP address or a DDNS domain name that is
accessible from outside the local network.

If the router does not have a public IP address, contact the ISP to obtain a public IP
address.
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& Basics
OpenVPN Online User
% WLAN
o OpenVPN
Work Mode
© Security Enable @D
& VPN OpenVPN Type @ Server Client
PPTP
Service Mode Certificate
OpenVPN
Service Type TCP
3 Advanced
Diagnostics * Service Address 192.168.50.94
% System -
* Service Port  192.168.50.94 (WAN) 1-65535
* VPN SubnetNetmask ~ 10.80.12.0/24 (2]
Client Access Home Network Only © Internet and Home Network
Ex
« Collapse ——

(2) Click Save. The OpenVPN settings are saved.

(3) The following table describes the OpenVPN server configuration.

Parameter Description

Account: Authentication based on password.

) Certificate: Authentication based on client certificate.
Service Mode

Account & Certificate: Authentication based on password

and client certificate.

Use the default value unless there are specific

requirements. Both UDP and TCP are supported.

Service Type If the network connection between the two ends of an
encrypted tunnel is poor, for example due to high latency or

heavy packet loss, then select TCP.

Service Address The IP address of the WAN port is automatically populated.
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Parameter Description

) Indicates the port for OpenVPN service. Use the default
Service Port . )
value unless there are specific requirements.

Indicates the network segment of the OpenVPN address
pool. The first available IP address in the address pool is
reserved for the server, while other addresses can be
VPN Subnet/Netmask _ o .
allocated to clients. For example, if this parameter is set to
10.80.12.0/24, then the virtual IP address of the VPN server

is 10.80.12.1.

Home Network Only: If this access mode is selected, then
the client can only access resources on the server’s internal
network, but is unable to access the Internet through the

server’'s network proxy.
Client Access
Internet and Home Network: If this access mode is selected,

then the client not only can access resources on the server’s
internal network, but also can access the Internet through

the server’s network proxy.

(4) Click Expand to show advanced settings. Use the default values unless there are

specific requirements.
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Collapse
TLS Authentication [2]
Allow Data Compression Yes @
Cipher = AES-128-CBC @
Deliver DNS e +
Authentication

Save
Configuration File

Export

CA Certificate Export

(5) Click Export next to Configuration File to export the .ovpn file which can be imported
on the client side. Unless there are specific requirements, you do not need to export
the CA certificate.

I s 1
(] QO B =B o 192.168.110.1/cgi-bin/luci/:stok=28bd02edfc3704711dac592a0baTd94 3/ admin/alonevpniopen . T7 ) . |
sited () Fedora Docs [ Fedora Magazine [ Fedora Project [0 User Communities [ Red Ha 20230614_client. ovpn 5
G leted — 4.2 KB
x prevented this site from opening a pop-up window,  Breferences cmplet
| 20230612 _client.ovpn O
m ﬁh @ Completed — 1.4 KB
Home Clients Internat
e Show all downloads
Bl
N * VPN SubnetMetmask | 10.80.12.0124 (2]
] C
: Mode Chent Access Home Network Only @ Internet and Home Network
ity
TLS Authentication (2]
Allow Data Compression | Yes (7]
PN
Cipher -128-
iph AES-128-CBC @
1 1 r

5. Configuring OpenVPN Client (Use Windows Client as an Example)

(1) download the OpenVPN client (https://openvpn.net).

94 techsupport@ireyee.com


https://openvpn.net/

User Manual Networks Settings

Connect to OpenVPN

Download our free and full-featured VPN client to connect to Cloud
Connexa, Access Server or any OpenVPN protocol compatible

server.

= JE3

Read the installation guide >

3] [#] fos

(2) Open the Windows OpenVPN client and choose the File tab.

OpenVPN Connect

— Import Profile

URL FILE

Drag and drop to upload .OVPN profile.
You can import only one profile at a time.

®)
<
o
Zz

BROWSE

(3) Click BROWSE and select the .ovpn file exported from the server side.
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OpenVPN Connect

24 Imported Profile

Profile Name

192.168.50.94 [20230614_client]

Server Hostname (locked)

192.168.50.94

PROFILES CONNECT

(4) Click CONNECT to connect to the OpenVPN server.

OpenVPN Connect

— Profiles

CONNECTED

(@ 1921685094

[20230614_client]

CONNECTION STATS

5.3KB/s

0B/s

BYTESIN BYTES OUT

0O KB/S 313B/S

00:00:12 1sec ago

YOU 0
Check the obtained virtual IP addresses.
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OpenVPN Connect

0B/s

BYTESIN
1.08 KB/S

00:00:17

YOu

Profiles

0 sec ago

10.80.12.2

SERVER
192.168.50.94

192.168.50.94

11940

TCPv4

BYTES OUT
2.47 KB/S

@

Networks Settings

(5) Log in to the Eweb management system of the device, and choose More > VPN >

OpenVPN > Online User to find the connected client.

& Basics
OpenVPN

o Online User

Online User

= WLAN

Work Mode

Username

@) Security

- openvpn
& VPN

client
PPTP

OpenVPN

£ Advanced

ServeriClient

Server

Client

97

Status

OK

Real IP Address Virtual IP Address

192.168.50.94 10.80.12.1

192.168.50.214 10.80.12.2
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4 Configuring the Repeater Mode

4.1 Access Point

The access point mode relies on an Ethernet cable to provide reliable transmission over a
more stable Wi-Fi network with less interference. You are advised to use the access point
mode. Ensure that the primary router can access the Internet with DHCP server enabled.

Otherwise, the configuration will fail.
Mobile Phone View: Choose More > Switch to PC view > More > Work Mode
PC View: More >Work Mode

Click Access Point, click Check, and then click Save. The device will run in the AP mode,
namely, network address translation (NAT) and DHCP-related routing functions will be
disabled.

A Caution
Ensure that the primary router can access the Internet with DHCP server enabled. After

the configuration is saved, the Wi-Fi network will be restarted, and clients need to
reconnect to the Wi-Fi network.

Figure 4-1Access Point Settings

The device is working in Router mode,

Router © Access Point ‘ Wireless Repeater WISP

0 This mode allows you to establish a wired connection between a primary router and a secondary router, extending network coverage.
Cable Connection: Connect the WAN port of the local router to the LAN port of the primary router.

| Access Point
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Figure 4-2After Clicking Check

Access Point

Status Cable Plugged

IP Address: 172.17.96.147

* Local Router EW1800GX PRO

SSID(2.4G)
* Local Router SSID(5G) EW1800GX PRO

Password

Save

4.2 Wireless Repeater

The wireless repeater mode extends the Wi-Fi coverage of the primary router.

U Note

® The wireless repeater mode will affect the network speed and stability. You are
advised to plug in an Ethernet cable and select the access point mode if an Ethernet
cable is available.

® Inthe wireless repeater mode, unplug the WAN cable to prevent loops, which may

cause network interruption.

® Obtain the SSID and Wi-Fi password of the primary router.

Mobile Phone View: Choose More > Switch to PC view > More > Work Mode
PC View: More >Work Mode

(1) Click Wireless Repeater and then click Select. A list of surrounding Wi-Fi signals pops
up.
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The device is working in Router mode.

Router Access Point © Wireless Repeater WISP

¢ This mode allows you to establish a wireless connection between the primary router and the local devi
o extending network coverage.

* You are advised to select a 5G Wi-Fi of the primary router for better Internet experience.

Unplug the cable to avoid loops.

| Wireless Repeater

Primary Router

*SSID Select

(2) Select the Wi-Fi signal of the primary router and enter its Wi-Fi password. You can
configure a new Wi-Fi network or have a Wi-Fi network the same as that of the primary

router:

o Ifyou select Same as Primary Router Wi-Fi, the Wi-Fi settings of the primary
router are automatically synchronized to the current router. Generally, clients
merge Wi-Fi signals with the same SSID into one Wi-Fi signal, and they can search

out only the Wi-Fi signal of the primary router.

o Ifyou select New Wi-Fi, you can set a local SSID and password. Clients will search

out a Wi-Fi signal different from the primary router Wi-Fi signal.

A Caution

After the configuration is saved, the Wi-Fi network will be disconnected and you need to
connect to the new Wi-Fi network. Exercise caution when performing this operation.
Remember the new SSID and password.
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Figure 4-3Selecting the Wi-Fi Signal of the Primary Router and Connecting to the Wi-
Fi Network

| Wireless Repeater

2.4G Wi-Fi List Primary Router
m *SSID Ruidie-ChengDu  Select
ssiD BSSSID Security Channel RSSI * Wi-Fi Password
WiFi_77FC High
Local Router
. . -28 dBm
Xiaoxi 50:64:2b:0e:77:fd WPAZPSK o
High Local Router Wi-Fi @ New Wi-Fi Same as Primary Router Wi-Fi
02:0d:9e:85:bb:1 -49 dBm
WILS-PRO-140 ; WPAZPSK 10 . *SSID(24G) | Ruilie-ChengDu_plus
g -
-57 dBm *SSID(5G ie-
ruifie-8021x  05:05:83:c6:65:c8  WPA2PSK 1 (56) | Ruilie-ChengDu _plus 5G
High
i Wi-Fi Password
22222 46:0d:9e:e7:29:18 WPAPSK 11
Medium
-67 dBm
NNC Vb bl = NN A mem Tam 01 O fatsl= N 11
4.3 WISP

WISP allows users to establish their own WLAN for Internet access in public spaces,

including coffee, hotel, airport or restaurant.
Mobile Phone View: Choose More > Switch to PC view > More > Work Mode
PC View: More >Work Mode
(1) Click WISP and select an Internet connection type. Click Next.
| WAN
«intenet | DHCP
No usermame or password is required for DHCP clients.

Next

(2) Select the Wi-Fi signal of the primary router and enter its Wi-Fi password. You can

configure a new Wi-Fi network or have a Wi-Fi network the same as that of the primary
router:

o Ifyou select Same as Primary Router Wi-Fi, the Wi-Fi settings of the primary
router are automatically synchronized to the current router. Generally, clients

merge Wi-Fi signals with the same SSID into one Wi-Fi signal, and they can search
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out only the Wi-Fi signal of the primary router.

o If you select New Wi-Fi, you can set a local SSID and password. Clients will search

out a Wi-Fi signal different from the primary router Wi-Fi signal.

A Caution

After the configuration is saved, the Wi-Fi restarts. The clients need to connect to the new
Wi-Fi. Remember the configured Wi-Fi name and password, and exercise caution when
performing the configuration.

2.4G Wi-Fi List
SSID BSSID Security Channel
di680AR-2G €2:05:46:56:59:92 OPEN 6
@@7YQ-
Wireless Repeater NEETE 16:2b:a6:43:21:89 OPEN b

@@ZYQ-PORTAL  12:2b:a6:43:2f:89 CPEN

o

Primary Router

@@ZYQ-Al

. Oe:2b:ab:43:2f:89 OPEN 6
*SSID | Select i#-UTF8

@@ZYQ-Hml

i#-GBK

0a:2b:ab:43:2f:89 OPEN

=

Previous
@@ZYQ-wechat 1a:2b:ab:43:21:89 OPEN

o
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Wireless Repeater
Primary Router

*SSID  RuiJie-ChengDu  Select

Select an SSID for the primary router.

*Wi-Fi Password

Local Router

Local Router Wi-Fi @ New Wi-Fi Same as Primary Router Wi-Fi

*SSID(24G) | Ruilie-ChengDu_plus
*SSID(5G)  Ruilie-ChengDu_plus 5G

Wi-Fi Password

Previous

Save
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5 System Settings

5.1 Switching to PC View

Choose More > Switch to PC view.

System Settings

The PC view is the screen displayed after you log in from a PC. The page layout is

different from that on the mobile phone.

You can click in the upper left corner to return to the mobile view (you can also drag

the page to the narrowest position on the PC to enter the mobile view).

&« More Settings
@ Wizard
e

Network Check
Roaming Optimization

Country(Region)/Channel Width
Channel Transmit Power

XPress

@ I ® &8 N Y

Healthy Maode

o System
@ Language
Switch to PC view
O S =
Home Internet Wi-Fi

QO
Os

More

G

>
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Reyee ol @ ® T F  eom e 0
Home Clients  Internet Wi-Fi

Internet
| Device Details
Model: R6 Hostname: Reyee &
SN: G1QP94HO0703A MAC: EC:B9:70:F2:26:98
Uptime: 26 minutes 18 seconds Systime:  2023-05-26 15:02:35
Hardware Ver: 1.00 Software Ver: ReyeeOS 1.219.1723
| Wi-Fi
= Primary Wi-Fi: R6 =~  Guest Wi-Fi
B Security: No - Security: Yes

| Ethernet status

LAN1 LANZ LAN3  WAN
192.168.110.1

5.2 Configuring the Login Password

Mobile Phone View: Choose More > System > Password.

PC View: Choose More > - System > Login > Login Password.

System Settings

Enter the old password and new password. After saving the configuration, log in again

with the new password.
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& Password T

o Change the login password, Please log in again with ®
the new password later.

* 0ld Password

* New Password

* Confirm Password

Save

5.3 Remote Access

Mobile Phone View: Choose More > Switching to PC View > More > = System >

Login > Remote Access.

PC View: Choose More > - System > Login > Remote Access.

Click Enable to enable the remote access.

A Caution
This this may cause attack. Therefore, exercise caution when performing this operation.

This function cannot be enabled if the device management password has a weak security
strength, such as being purely numerical or alphabetical. See 5.2 Configuring the
Login Password to configure a strong and secure device management password.
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Login Password Session Timeout Remote Access

o Remote Access
Allow others login the device via URL link

Enable @D

Login URL httpy/

5.4 Restoring Factory Settings

Mobile Phone View: Choose More > System > Reset.

PC View: Choose More > E System > Management > Reset.

Click to enable Preserve native configuration to retain the network configuration, Wi-Fi
settings, time zone and other configurations after the router is restored to factory

settings.
Click All Routers to reset all routers in the network.

Click Reset to restore factory settings.

A Caution

This operation will clear existing settings and restart the device. Therefore, exercise
caution when performing this operation.

& Note

If resetting all routers in the network is unsuccessful, the judgment method is the SSID of
the primary router factory resets(The default SSID can be found on the bottom label of
the router.),the SSID of the secondary router is not factory reset name, you can hold
down the Reset button of the secondary router for more than 10 seconds to restore
factory settings.
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Backup & Import Reset

o Resetting the device will clear the current settings. If you want to kee|

Preserve native configuration ()

Backup & Import Reset

o Resetting the device will clear the current settings. If you want to keep the configuration, Backup Config the configuration first.

All Routers Reset all routers on the network.

Preserve native configuration

5.5 Configuring System Time

Mobile Phone View: Choose More > System > Time.

PC View: Choose More > = System > System Time.

You can view the current system time. If the time is incorrect, check and select the local
time zone. If the time zone is correct but time is still incorrect, click Edit to manually set
the time. In addition, the router supports Network Time Protocol (NTP) servers. By

default, multiple servers serve as the backup of each other. You can add or delete local

servers as required.
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“— Time

¢

f/ Configure and view system time @

Current Time

2022-01-12 04:24:54 l Edit

* Time Zone

(GMT-5:00)America/New_York

* NTP Server

0.cn.pool.ntp.org Add

1.cn.pool.ntp.org Delete

5.6 Configuring Scheduled Reboot

5.6.1 Getting Started

Confirm that the system time is accurate to avoid network interruption caused by device

reboot at the wrong time. For details, see 5.5 .
5.6.2 Configuration Steps
Mobile Phone View: Choose More > System > Scheduled Reboot.

PC View: Choose More > 'E“System > Reboot > Scheduled Reboot.

Click Enable, and select the date and time of weekly scheduled reboot. Click Save. When

the system time matches the scheduled reboot time, the device will restart.
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< Scheduled Reboot

P,

Enable

@

Day

Mon Tue Wed Thu
Fri Sat sSun

Time

03 : 00

5.7 Performing Online Upgrade and Displaying the System
Version

Mobile Phone View: Choose More > System >Online Upgrade.

PC View: Choose More > - System > Upgrade > Online Upgrade.

You can check the current system version. If there is a new version available, you can

click it for an upgrade.

A Caution

After being upgraded, the device will restart. Therefore, exercise caution when
performing this operation. You are advised to set the scheduled upgrade time to an early
morning time to avoid affecting Internet access.

If no new version is detected and online upgrade cannot be performed, check whether

the DNS is correctly obtained or go to More > =IAdvanced > Local DNS to set the DNS
server for the router.
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¢

&« Online Upgrade

Online upgrade will keep the current
configuration. The device will be rebooted
during upgrade.

Current Version

ReyeeOs 1

New Version

Description

Tip

1. If your device cannot access the Internet, click
Download File.

2. Choose L ocal Upgrade to upload the file for

local upgrade.

Upgrade Now

18 @ = e

Home Internet Wi-Fi More

5.8 Turning On/Off the Indicator

Mobile Phone View: Choose More > Healthy Mode. > LED

PC View: Choose More > - System > LED.
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& Healthy Mode o

[f_l:;i Healthy Mode
\.___,..-"‘ leduce 8 nsmit powe

5.9 Switching System Language

Mobile Phone View: Choose More > Language.

PC View: Click in the upper right corner of the page.

Click a required language to switch the system language.

& Language =
et
O English
SR
Indonesia

5.10 Enabling Alerts

Mobile Phone View: Choose More > Switch to PC > More > " Diagnostics > Alerts.

=

PC View: Choose More > Diagnostics > Alerts

The device may be affected by conflicts and attacks in the network, which leads to
network anomalies. Enable the Alerts function, and you can view the alerts for fault

prevention and troubleshooting. You can also customize the followed alerts .All alerts are
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followed by default. The unfollowed alerts will not be detected or displayed. You are

advised to follow all alerts.

o View and manage alarms.

| Alert List

Expand  Alerts Suggestion

View Unfollowed Alert

Action

No Data

10/page

Total O

Click the arrow under Expand to view alarm details.

Click Delete to delete the corresponding alarm messages. You are advised to retain all

alerts for review.

Click Unfollow and then click OK. The device will no longer report the corresponding

alerts. After clicking View Unfollow Alarm, select the alarm you want to follow again.

Click OK, and the device will keep following the corresponding alerts.

Table 5-1 Alerts and Suggested Action

Alerts

Suggested Action

The WAN port has no link.

Please check whether a cable is plugged
into the WAN port.

The port is operating at 10Mbps.

Please check the peer port settings, unplug

and re-plug the cable, or replace the cable.

There is more than one DHCP server in the
LAN network.

Please disable the extra DHCP server in the
LAN network.

There is more than one DHCP server in the
WAN network.

Please disable the extra DHCP server in the
WAN network.

Address pool of DHCP server is full.

Enlarge the DHCP address pool.
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Alerts

Suggested Action

WAN & LAN Address Conflict.

Please check the IP addresses of WAN and
LAN ports. If the network addresses
conflict (including IP address conflict),
change the IP of LAN port.

The WAN IP address is already in use.

Please check the WAN IP address. If itis a
static IP address, please change the IP
address.

The LAN IP address is already in use.

Please check the LAN IP address. If itis a
static IP address, please change the IP

address.

The IP address of the downlink address is

already in use.

Please check the IP address of the
downlink device. If it is a static IP address,

please change the IP address.

A MAC address conflict or loop error

occurs.

Please troubleshoot the MAC address

conflict or loop error.

No DNS server address is configured.

Please add a DNS server address, e.g.,
114.114.115.115.

DNS failure

Please check the network configuration.

DNS resolution error.

Please check the network configuration.

Cloud service is not running.

Please reboot the device.

Cloud service is not enabled.

Please contact Reyee technical support.

The device is not connected to the Cloud

server.

Please reboot the device.

Loops occur.

Please check the network environment.
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5.11 Diagnosing Network Problems

Mobile Phone View: Choose More > System > Network Check.

=

PC View: Choose More > “*Diagnostics > Network Check.

Click Start. The device will check the network for problems, including interfaces, routing,

flow control, and provide solutions and suggestions for risk items.

& Network Check O

€D Network Check @

Yy

WAN/LAN Cable

Auto-Negotiated Speed &
WAN Port &

A Aol I ? NS A
DHCP-Assigned IP Address |V
LAN & WAN Address Conflict &
Loop (v
.0op <
\NUIAD © £15 4 &P
DHCP Server Conflict e

5.12 Network Diagnosis Tools

1. Network Test Tool

Mobile Phone View: Choose More > System > Network Tools.

Pt
o

PC View: Choose More > “* Diagnostics > Network Tools.

When you select the ping tool, you can enter the IP address or URL and click Start to test
the connectivity between the router and the IP address or URL. The message "Ping

failed" indicates that the router cannot reach the IP address or URL.

The Traceroute tool displays the network path to a specific IP address or URL.

115 techsupport@ireyee.com



User Manual System Settings

The DNS Lookup tool displays the DNS server address used to resolve a URL.
o Network Tools
Tool @ Ping Traceroute DNS Lookup
*IP Address/Domain = www.google.com
*Ping Count = 4

* Packet Size 64 Bytes

2. Packet Capture Tool

Mobile Phone View: Choose More > Switch to PC view > More > @Diagnostics >
Packet Obtaining.

PC View: Choose More > @ Diagnostics > Packet Obtaining

Set the interface, protocol, and IP address whose packets need to be captured, file size
limit, and packet count limit to limit the volume of packets captured. Click Start. Packet
Obtaining can be stopped at any time and a link to the generated file is generated. You

can use Wireshark and other analysis software to open and view the file.

A Caution

Packet capture may occupy many system resources and cause network stalling. Exercise
caution when performing this operation.
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o Packet Obtaining @
Interface ALL
Protocol = ALL
IP Address
File Size Limit 2M Available Memory 153.43 M

Packet Count Limit 500

5.13 Configuring Config Backup and Import

-a
.

Mobile Phone View: Choose More > Switch to PC view > More > = System >

Management. >Backup & Import
PC View: Choose More > - System > Management. >Backup & Import
Configure backup: Click Backup to download a configuration file locally.

Configure import: Click Browse, select a configuration file backup on the local PC, and

click Import to import the configuration file. The device will restart.
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— “O-
’ 2 @ E @ T o= English ~ ﬁ 'ﬂ'
Home Clients  Interne Wi-Fi More

Backup & Import Reset

.)))

If the target version is much later than the current version, some

@ o configuration may be missing. @
=

It is recommended to choose Restore before importing the
profile. The device will be rebooted automatically later.

| Backup Profile

Backup Profile

| Import Profile

File Path Browse

5.14 Configuring Session Timeout Duration
Mobile Phone View: Choose More > Switch to PC view > More > = System >
Login >Session Timeout.

-
—a-

PC View: Choose More > == System > Login >Session Timeout.

If no operation is performed on the page within a period of time, the session will be
down. When you need to perform operations again, enter the password to open the

configuration page. The default timeout duration is 3600 seconds, that is, 1 hour.

Login Password Session Timeout Remote Access

o Session Timeout

* Session Timeout 3600 seconds

Save

FAQs
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6.1 How Do I Restore the Router to Factory Settings?

Use a needle-shaped object to press and hold the router's Reset button for more than 10
seconds, then release it after the system LED flashes quickly. Wait for the router's system
LED to become solid on, then perform network settings on the router. The SSID of the

router in the factory state can be found on the label on the back of the router.

6.2 What Should I Do If I Forgot the Password?

e Forgot the management password of the web interface: Enter the Wi-Fi password and
try again. If the password is still incorrect, restore the router to factory settings. The

management password will also be restored to the default management password.
e Forgot the Wi-Fi password:

o Enter the default Wi-Fi password on the label on the back of the router and try

again.

o Scan the QR code on the label on the back of the router, and change the Wi-Fi

password on the Reyee Router App.

o If the fault persists, restore the router to factory settings. The management

password will also be restored to the default Wi-Fi password.

6.3 How Do I Manage the Router When Used As a Range
Extender After Installation is Successful?

You are advised to connect your PC or smartphone to the device's Wi-Fi. Then, open a

browser and enter 192.168.110.1 in the address bar to access the device's web interface.

If you are unable to access the device's web interface using the default IP address, you

can use the alternative methods specified in_1.5.4 Manage the Device After Successful

Setup.

6.4 What Should I Do If the System LED Keeps Flashing
After the Router is Powered On?

Restore the router to factory settings and power on it again.

If the system LED still fails to turn solid on, please email us at techsupport@ireyee.com.

119 techsupport@ireyee.com
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