Read this manual before operation
»  The content include of electric connections and operating steps

» Read the manual to operate the systems
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" COPYRIGHT

Al rights reserved.You may not reproduce, transmit, store in a
retrieval system or adapt thispublication, in any form or by any
means, without the prior written permissionof RuiDa, except as
allowed under applicable copyright laws. We have identifiedwords
that we consider as trademarks. Neither the presence or absence

oftrademark identifications affects the legal status of any trademarks.




CERTIFICATION DECLARATION

CE

The product has been certified by the CE (Commutate European) safety certification. It
has passed the corresponding conformity assessment procedure and the manufacturer's

declaration of conformity, in accordance with the relevant EU directive.

ROHS

This product has been certified by EU legislation (Restriction of Hazardous Substances)

Safety certification; comply with relevant EU environmental regulations.

FCC

This product has been certified by the Federal Communications Commission for safety,

Comply with us electronic safety regulations.




| SAFETY INFORMATION

When using this system, please make sure the operation is correct and the usage is safe.
Some signs or text will be used to remind you to pay attention to the dangerous matters

and some important information.

Dangerous:
Indicates a serious danger. In the process of use, if the operation is
improper or the way of use is wrong, it may cause serious injury or even

death to the user. Please do not operate it easily until you have made sure

that the operation method is correct and the way of use is correct.

Warning:

Danger.n the process of use, if the operation is improper or the use is
wrong, which may lead to the injury of the personnel, please do not
operate the personnel and related personnel easily, until ensure the correct

operation method and use method is correct before use.

Cautious:
Represents the potential risk of the product. In the process of use, if the
use method is wrong or improper operation, it may cause damage to the

product or some parts. Please do not use it until you have made sure that
CAUTIOUS

A

the operation method is correct and the usage is correct.

Important:
Represents important information to be paid attention to during the use of
the product.Please do not ignore this information, this information will

provide effective operational help.

This sign indicates laser radiation, which is usually posted on products
with laser output. Please be careful with laser and pay attention to safety

when using this kind of equipment.




Sign in. Devanning. Examine cargo

The product itself with plastic or metal shell, can protect the external electrical components
from damage. The products are packed in foam bags and anti-static bags. If there is any
external damage to the package, check the equipment and notify the carrier and carrier in

writing of the damage.

Inportant:
After receiving the product, please check whether the outer package is intact,

check whether the product is complete after unpacking and whether all parts

are intact. If any damage is found, please contact ruida immediately.

Remove all cargo from package and keep packing material and wiring parts. Please take care
of the safety of the goods when unpacking them.After taking out the goods, please check
whether the parts are complete and intact. If any missing parts or damaged parts are found,
please contact ruida technology immediately.Do not install or debug the equipment if any

obvious damage is found.
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Section 1

Overview

CONTENTS:

B Laser engraving cutting
system introduction

B Ssoftware supported file
formats

B Environmental

requirements




1.1 Laser engraving cutting system introduction

Laser engraving cutting system through a computer numerical control machine tools to achieve effective

control, according to the user’s different requirements of the completion of processing tasks.

The system including control board and control panel, and supporting software. This manual describes
how to use the software to complete the task of laser processing.( Motherboard wiring and control panel

operations, see the accompanying manual and control panel wiring board operating instructions)
1.2 Software supported file formats

Vector format: dxf, ai, plt, dst, dsb...etc.

Bitmap format: bmp, jpg,gif,png,mng,...etc.
1.3 Environmental requirements

(1) Windows XP operating system and above, XP recommended.
(2) CPU 586 above,it is recommended that the P Il or P IV above

(3) It is recommended to use more than 1G of memory.




Section 2 Software
Basic Operation

CONTENTS:

B The main interface operation

N Language settings and
manufactures information

N Page Setting

M File Open and Save

M File Import and Export

M Basic graphics creation

N Object Selection

N Object Color

] Object Transformation

M Object Align

M Object View

N Group and Un Group

M Important Tool




2.1 The main interface operation

After start the software, you can see the interface shown in the following figure.
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Menu Bar: The main function of this software are available through the implementation of the
Menu Bar. Execute the menu command is the most basic mode of operation. Menu Bar including:
Document. Edit. Draw. Setting. Processing. View and Help.

System Bar: On the System Bar, placed some most commonly command buttons which is chosen
from the menu.

Graphics Bar: Graphics property bar is the basic attributes of graphics operations, including graphic
location, size, scale, number processing.

Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently used
tools to make the operation more flexible and convenient.

Align Bar: Alignment of the selected objects.

Layer Bar: Change the layer of the selected objects.

Control Panel : Using the Control Panel to complete laser processing of multiple tasks, Layer

parameter settings, axis control, processing ...etc.




2.2 Language settings and manufactures information

In addition to installation process can set the software language type, you can easily switch in
different language.

Click Menu Bar [Help] -> [ /Language] expand menu, select the required language types.

Help(H)
About ROCAM l_q.

| i&E/Language fEFP I

i T

J:l| 1111 I 1 Iﬁl::l:ll.l:I 1111 I 1 ?I::I:ll-l:I 1 EngllSh L
Other 1

To obtain manufacturers information,so that we can provide you with better service. Click Menu Bar

[Help] -> [About RDCAM]

About

Carp, Mame: |

Tel:|' i

Fax:|' o

Addr: |

'u'u'el:n:|' i

Ik

How to set manufacturers, refer to {RDCAM software installation instructions)
The bottom of the dialog box shows the current software version number. As different versions of
software may be have some differences on the functions and interfaces, you can easily contact and

communicate with manufacturers through software version number.Parameter Setting.
2.3 Page Setting

Click Menu Bar [ Config] -> [ Page setting] the following dialog box appears:




Page setting

Page size
Page width: |HELE
Page height: :
Grid

GridSpace: |

Kevboard

Adust distance: |1 | mrm

adjust ratio: 510 |

=
Adust angle: |1 | °

Color config
Background:
Grid: i
[ Ok l [ Cancel ]

[ Page width): Software page width, usually associated with machine X breadth.
[ Page height): Software page height, usually associated with machine Y breadth.
Under normal circumstances, if you have connected to the motherboard, software will automatically
format for the current work of the machine, as a page size.
If the board is not connected, or need their own custom page size (such as to set the page size by
material), you can use the page setting to reconfigure the page size.
[Grid]
Setting gird space and whether enable grid.
[ Keyboard]
User can use arrow key to moving or rotating the selected graphics.
[ Color config]

Setting the color of the work area.
2.4 File Open and Save

The software uses rld file format to save graphic information. layer parameters of various layers and

processing sequence of the graphic elements.
2.4.1 Open File

(1) Click menu [File] -> [Open] ,or click iconi&, the following dialog box appears:




EHIEE D) | FHEE 0 - = Bk E-

[=lnefault r1d

Select file
IHEE M) [Default rld @ |
IHZERIT): (% rld | i

™ ELREATITH (B

(2) Select file (e.g. Default.rld), click [Open] .

2.4.2 Save File

(1) Click menu [File] -> [Savel or click icon il the following dialog box appears:

BEFED: | SHEE 0:) x| = @ e E-

[ Defanlt. r1d

Input  file

WS W) ]m‘ B E) |

{RFZEE (T): |RLaser Files (¥ rld) | Hni4

(2) Enter the file name in the edit box, then click [Save] .

2.5 File Import and Export

Because this software is rld format, so to make or edit the use of other materials will be done by
importing. After using the Export to graphic files for other software.
Supported file format for import : dxf, ai, plt, dst, dsb...etc

Supported file format for export: plt




2.5.1 File Import

Click menu [File] -> [Import]), orclickicon - The following dialog box appears.

Select file,and click [Open].
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@ Select [Preview], the selected file can be shown.
For most vector file,data automatically imported into the corresponding layer of RDCAM software

according to the layer description.

For some special documents such as DST/DSB, data will be imported into the current layer.
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2.5.2 File export

Click menu [File] -> [Export] or click icon LE - The Export dialog box appears.

Input file name,and click button [Save] .
2.5.3 File parameters setting

PLT Precision: According to the accuracy of the original plt file to select the appropriate import

unit.

File Parameter

Impoart Setting
PLT Precision: -
DXF Linit: [t v

[import Dxf text info

[]smooth curves
Auto close curves
,___.
Close error(mm): (0.1
Combine lines

Cambine errar{mm}: ?U-l

Export Setting:
Export Precisioni %) 53'3
Velocity Unit: | mmfs =
I Ck. ] ’ Cancel ]

Smooth curves: When import vector file, automatically smoothing the original curves. For the
original graphic is smooth or need to repeatedly adjust the beset smoothing effect, you can uncheck this
button. Do not do smoothing curves may reduce time of import processing.

Auto close curves: According to close tolerance automatic check and closed curve

Combine lines: According to merger tolerance, auto-connecting curves.

Color map automatically switch to gray scale: Because under normal circumstances, graphics are
based on gray scale. If the imported bitmap is a color image can be converted to grayscale.

Import Dxf text message: When the user need only Dxf the graphic information, not need the text
information within the file, do not check this.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s. m/min. Selected according to

usage. After it was selected, the speed of parameters on the interface unit will change with it.




2.5.4 Image Library

For some frequently used graphics to be stored in the gallery is commonly used in the ease of use

Image library = 57élﬁi
Lib name Preview Image number: 1
[wew |

[ ]

wewdfe

[ newib |[  Dellb Add Image Del Image

Exopt options
[¥] Original size 50,000 60.000
Lock scale

2.6 Basic graphics creation

¢ Line

Click menu [Draw] -> [Line), or click Edit Bar 4 ,drag the mouse on the screen you can draw an
arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or vertical line.

€ Poly line

Click menul Draw ]->[ Poly line, or click Edit Bar - - Drag the mouse on the screen you can draw
an arbitrary poly line.

€ Rectangle

Click menul Draw J->[ Rectangle ), or click Edit Bar N .Drag the mouse on the screen you can draw
an arbitrary size rectangle.

Pressthe “Ctrl” key while dragging the mouse to draw square.

@ Ellipse

]
Click menu [Draw] -> [ Ellipse ), or click Edit Bar - Drag the mouse on the screen you can draw
an arbitrary size ellipse.

Pressthe “Ctrl” key while dragging the mouse to draw round.
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¢ Point

. . . . * .
Click menu [ Draw] -> [ Ellipse ], or click Edit Bar = . Click the mouse on the screen, you can draw an

point.

¢ Text
A

Click menu [Draw] -> [ Text], or click Edit Bar - And then in a drawing area any position click,

pop-up text input dialog.

Text |'.>_<|
{3 TrueType Font: | T Tahoma Vi width: ISEI TS
O 5Hx font: &k Fs.SHX Char space; |0 i
Text Line space: !':' i

[ ]Enable variable text

Height: 100 i K ] [ Cancel

Choose font word, input text word, then set high , wide, word spacing, line spacing. Click again
[oK] .

The software also supports variable text, the so-called variable text, the text is need according to
certain rules change, every output processing time, text to be automatic change again. For the system
variables have character type date variables and serial number.

Variable is the date when the current every time processing take the current system of computer
time output. Software offers a variety of date format for customers to choose.

Users can also set the date migration, have the day by the month according to the years 3 kinds.

As in packaging carved on the expiration period can use the product.
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Text |z|

() TrueType Font: |':ﬂ:' Tahoma Vi wWidth: ISD | o E d =
, _ Xten E |
© 5t font: S st Char space: |0 i _—
Text Line space: !U mm
[¥]Enable variable best Enahle prefix FERC
Prefix:
—_— [ |Enable SM array
Suffis: | |
Start 5K; D000 | Mumber Space Hin
Current SN: (0000 w [ | [io J e
SH Inc: |_1 i L L =
v i -—
[ oK ] [ Cancel ]
Height: 100 mm [ Apply ] [ Ok, ] [ Cancel ]

If ABCOOO1DEF processes repeatedly, ABCOO02DEF, ABCOO3DEF until ABC9999DEF a group of serial
number.
[ Prefix] :serial number prefix, example ABC is leading string.
[suffix] :the serial number of the suffix, example DEF is the string after.

[start SN] : from which a specified number start manufacturing, example is to start to 0001 serial

number
Text |5_<|
(%) TrueType Font: IE Tahoma v/ width: 50 |5
| idth: s
O shi et & Fa.shuc Char space: |0 mm
Text Line space! !U mm

2:09]

Q:09:21]
ZdHour[HH:MM][09:09]
ZaHour[HH:MM[09:09: 21]

American Date[02/0712012]

Chinese Date[2012802 A07H]
Chinese Date Time[201250z A7
Chinese Time[09AF 094321 F]
European Date Time[07/02/2012a,
European Date[07.02.2012]

Week Year[07/02/2012 09:09:21]
e lotde e Ao TR 4 AT

Offset: .Day A IU |

Height: 1aa mm ’ Apply ] [ K ] [ Cancel ]

[ Current SN] : the current processing to which, serial Numbers, can also be used to specify the
current to processing which serial number. As in the processing a group of serial number, leakage
processing the one, but through the designated the current serial number to make processing, not set
start, serial Numbers, because in some cases a group of serial number requires repeated processing,

namely to a serial number, need to go back to the start serial number start manufacturing.
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[SN Inc] : the interval number can be prescribed sequence number. Example will in turn processing
from 0001 to 9999 serial number, the increment is 1.
If only need to output even or odd number serial number, can set incremental is 2.
[ Enable reset] :when serial number processing to reset the serial number, [current SN] will be
automatically reset to  [start SNJ .
Example requires repeated processing from 0001 to 9999, serial Numbers, so can be designated 9999
as reset, serial Numbers, when processing the 9999 serial number, text will automatically change to 0001.
[ Enable prefix ZERO] : if not lead to zero, the system will automatically remove the first in the
serial number of zero digital before the zero. Such as the example, serial Numbers, if not the leader's zero
can ABCOOO1DEF will become ABC1DEF. But it is worth noting that, if we want to output serial number is
ABC1DEF, ABC2DEF until ABC9999DEF, we can't through the will [start SN] set to 1 to achieve, but
through the cancel [ Enable prefix ZERO] to achieve, this is because set in the specified number from
the start the serial number which one, beginning outside, also specifies the number of significant digits,
such as will begin to serial number set to 1, the change of the serial number order is:
1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't change to 10, because the effective a serial number
had 1.
[ Enable SN array ] to the array of way, one-time processing more serial number.
for instance:

0001 0002 0003 after this batch processing serial number, 0015 0014 0013

0006 0005 0004 skip directly to the next group of 0007 0008 0009
0016 0017 0018 0016 0017 0018
€ Capture

Click menu [Draw] -> [ Capture]

If the computer has been connected to the image device, the dialog box will appear. After it was

selected, you can collect the pictures from the specified device.
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2.7 Object Selection

In the process of drawing and edit graphics,first of all is to select the object.
When the object is being selected,in the center of this object will have a shaped mark “ X ”, and

surrounded by eight control points.

Click menu [ Draw] ->[Select], or click Edit Bar I:E » switch to status“Select”. Under this status,you

can select object.The following are five kinds of method of selecting:

@ Click menu [Edit] -> [Select All] (Shortcuts Ctrl+A) , select all objects.
€ Click mouse on the screen to select single object

a
",

oLe.

€ Select object using select box

Press the mouse and drag, as long as the box come into contact with the object will be selected.
€ Increased select object/minus select object

Increase select: Press “Shift” key, click or box select to increase select object.

Minus select: Press “Shift” key, click or box select the selected object.

€ Select object according to layer

|-y — § o e TR

Layer Made Speed Power Output

Cut 100.0 30.0 s
Cut 100.0 30.0 s
Cut 100.0 30.0 s
Cut 100.0 30.0 fes

[ Up ] [ Dawery ]

Right-click the selected layer, then the part of all objects in the layer will be selected.
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2.8 Object Color

The color of object that is the color of the object contourYou can click the color button on the Layer

Bar to change the color of the object has been selected.The color of the pressed button is the color of

current layer.

HE = N EETs A |

2.9 Object Transformation

Transformation of object mainly include: object location. orientation and size. But does not change

the basic shape of the object and its characteristics.

Transformation of object for users, provides a convenient user interface. User can mirror and rotation
= 00 t+
Al ks

within the draw toolbar.

You can also use the Object Properties toolbar
P S

[ ! ' = .
.‘-4@.-. mm 'FELQB%_ i i: o ﬂ @I O o 9 Pracess MO: (1
¥ (299208 | mm F [208.549 | mm | [100 | e | : e

You can also use the right transformation tools to transform and copy the graphics.

| work .:__Dutput | Doc. | User | Test ! TransFarm |

J—
—

[+ o]

|:I+
Position:
H: | -| I
LE | l. i

Relative posikion
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2.9.1 Object Image

Object image is flip the selected object in the horizontal or vertical direction.

Click Edit Bar A » flip the selected object horizontal.

e
Click EditBar ™, flip the selected object vertical.

Cwork | output | Doc | User | Test | Transform |

4 o

R.atio
H: | %
Vi !_ml:u _|%

Mirror:

|:| Dispropartionake
T |
O e O
O—0—-1

[ apply ko copy ]

[ Apply ]

Or through the mirror to the transformation tools, horizontal and vertical mirror, and copy.
2.9.2 Object Rotate

The selected object ,next,double-left click on

16



If you want to drag rotation, can move the mouse to then press the left key.

Dragging the mouse to adjust the rotate angle, in the dragging process, there will be followed by

rotating wire-frame outline.

el

% (445,91 |mm ¥ 235,989 )

E e E 9 Process MO [1
¥ l299.208 |\mm ¥ 208,549 | mm |

Or directly enter the rotation angle in the Object Properties toolbar.

Cwiork | Output | Dac | User | Test | Transform i_

Raotate:

H |0 i
Cenker:

Wi 500,791 |mm

[ JLock rotate center
[ ]relative center

O 0O O
O © O
00O

{ Apply b copy |

[ Apply ]

Or use the spin rotation transformation tools to transform. In the rotations transformation tool can

be set to the center of rotation and locking center of rotation.
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2.9.3 Object Size

# |445.91 235,989 | | (100 | 5 ' . _
V'I:—_mm %L T .:.::: ﬂ@ O !CID Process MOy |1 |

|z05.549 | mm | 100

You can set size and center position of the selected object.

[ work || Output | Doc | User || Test | Transfarm |

Size:

He |235.080 |mm

Vi 208549 | mm
e —

2}
dl_a 4
o O
0-0-3

[ Apply to copy ]

[ Apply ]

Or use the size transformation toolbar to change the size of object. Can modify the size, choose

whether to lock the aspect ratio, and set the position relative to the object to transform.
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294 Tilt

| wiork | Output |

t:'.l:ll:

|| Uzer | fesf | Transform |

+ o 4| &l |z
Sk

H: IIII | Deg

i [0 |peg

Apply bo copy ]

Apply ]

Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and the tilt angle.

The tilt will cause distortion of the bitmap and the practical application of small, currently only

supports the tilt vector graphics.

2.9.5 Object Array Replication

og
Click Edit Bar EE » select object wants to copy. Then click B3, the following dialog box appears:

-

Array copy
¥Mum: 1
YMum: 1

¥Space: 0.000

YSpace: 0.000

[Bestrew... ” Ok |[ £

ancel

]

= Width of a single graphic(mm)

Z Height of a single graphic(mm)

You can array replication object along different directions.The direction of copy is based on the
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original graphics.Such as choose the array direction lower right,then the original graphic will appear on
the upper left corner.wheres if it is to the upper left array,then the original graph appears in the lower
right.

After setting the array number and array spacing, click button [ Apply ] ,you can see the actual
graphics array.

There are two forms of array spacing: center spacing and edge spacing.

Choose center spacing, then [ X Distance(mm) ). [Y Distance(mm)] representing the distance of the
two graphic center.

If not choose center spacing,then [ X Distance(mm)]. [Y Distance(mm)] representing the distance
of the graphic edge.

Center distance X = Edge distance X + width of object

Center distance Y = Edge distance Y + height of object

Switch between the two kinds of calculate method, [X Distance(mm)]. [Y Distance(mm)] will be
calculated automatically.

Click [ Bestrewing breadth], The software will automatically calculate the array number according to
the workpiece size. width. height. X distance and Y distance.

Adjust spacing can be directly input values,and click [Apply] .

Can also press the direction keys to adjust objects spacing.

Check [ Center] ,then after object array replication,graphics will be centered on the work area.

Scroll the mouse wheel to zoom view of the graphics.

Drag the mouse to pan view of the graphics.
2.9.6 Place Object To The Origin

Place the object is to facilitate the view or orientation. The following tools are provided by software:
1%

the center of the page.

K 715 e

upper left corner of the object, upper right, lower right, lower left and upper left corner, top right, bottom

, selected object will be placed in the center of the page, that is the object center coincides with
, Selected object will be placed on the page left, upper right, lower right, lower left,

right, bottom left corner of coincidence.

2.10 Object Align

Z2Ems 20 Ha=20H

Select objects, click tools on the Align Bar
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Whick include:
2 & 0 o
Oy £2

H :I: Horizontal equidistance. Vertical equidistance

= [0 =

Left alignment. Right alignment. Top alignment. Bottom alignment

Vertical center alignment. Horizontal center alignment. center alignment

Same width. Same height. Same size.

Benchmark object:

If you press  “Shift” key and select object one by one,then the benchmark object is the last object.
If you select object by select box,then the benchmark object is the object which curve number in the

final.

2.11 Object View
+

Move: Click menu [Edit] -> [Movel, orclick ™. Then hold down the left mouse button in the
drawing area, and drag pan.

Zoom Out: Click menu [Edit] -> [Zoom Out], or click R . Each click it, the drawing area zoom
out once.Move mouse to the drawing area and click,each click,mouse position as center drawing area
zoom out once.

Zoom In: Click menu [Edit] -> [Zoom In], orclick ~“. Each dlickit, the drawing area zoom in
once.Move mouse to the drawing area and click,each click,mouse position as center drawing area zoom in
once.

View Select: Click menu [Edit] -> [View Select], orclick “*. Move the mouse to the drawing
area,hold down the left mouse button and drag, a dash border box will show in the drawing area,release
mouse button, then the region in the dash border box will display in the drawing area with the largest
proportion.

View Page Frame: Click menu [Edit] -> [ View Page Frame], or click & » The page frame will full
display.

View Data Frame: Click menu [Edit] -> [ View Data Frame ], or click . The selected objects will

full display.
2.12 Group and Un Group

Edit graphics, and sometimes need to be a part of the operation as a whole (such as multi-line text
for typesetting).
Method: Select the group of graphics, and then select the menu [Edit] / [Group]([Un Group)),

or directly select the toolbar s 1
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2.13 Important Tool

Here are some frequently used tools. Using these important tools, can make the current document in

the graphics more orderly, and make the processing of output more fast.

2.13.1 Manual sorting and the set of cutting point

and the cutting direction

Software provides users a convenient tool for the manual sorting. Select [ Edit] -> [ Set cutting
property ] . Cutting property dialog box will pop up. All with manual sorting, and cut points, cutting the

direction of the settings in this dialog box can be completed.

Set cutling property
e e S e B L L L TP E TP PP e | ReCrder H Reverse H ReOrder ]
= NO  Name NO  Mame
1 Element1
2 Element2
3 Element3
o 4 Element4
ks 5 Element5
5 Elementt

sl 1] 4
k4

Show path
First check the “show path” , it will display the current graphics cutting order and the cutting
direction.

Manual sort

Select @ This button is used to switch the current status of the operation is to edit or view. Then

you can marquee or click the graphics in the graphics display area (or click one pixel or check many pixels).

After selecting the graphic, select , these graphics to be redirected to another list, to be processed
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as the first primitive. Primitives followed by repeated operations, to complete sequencing of all graphics.

Change the direction of graphic processing
R
Mouse select the graphic in the graphics display area or in the list. And then click .

Change the cutting point

Set cutting property
ReCrder H Reverse H ReCrder ]
NO MName NO Name
1 Element1
2 Element2
= 3 Element3
"""" e e T L e 4 Element4
5 Element5
s 6 Elements

[V] showPath _ﬂ_J -ﬂ_l

PN

Select the graphics that should be changed the cutting point, it will show all the nodes in the current

graphics. Select the starting point, double-click the mouse, it will change the starting point of the current

graphics. After the completion of all changes, click , the result of the changes can be saved.

In addition to cutting property features, the software also offers some tools to change the cutting

order, cutting direction and cutting point.

Select |E in the toolbar, or click the menu command [Edit] -> [ Show Path] .
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Manual sort
Choose the primitive that should be changed the cutting order, then the cutting serial number of the

current primitive will display in the object properties bar.
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Enter the serial number directly in the processing number, then press the keyboard “Enter” key, or
click the plot area, the cutting order will be changed.

Change the processing direction

Click [Edit] -> [Set cut direction] , to enter the edit mode of the cutting direction. Then you can
double-click on any position on the selected graphic.

Change the cutting point
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Click [Edit]->[Set cut point], to enter the edit mode of the cutting point. Then select the curve that
should be edited, you can double-click on the node that you want to set the cutting point to complete the

change of the cutting point.
2.13.2 Setting And Editing The Cut In/Cut Out Lines

Drawing or importing curves, the curve is default not have any cut in/cut out lines.
If want to add cut in/cut out lines,select the objects, then click [Edit]-> [ Edit cut in property],

or click £ .The following dialog box is appear.

Cut in and out setting @
Cutin
[ Enable
Length{mm): 3
Angle(degree): |45
Cut out
[“|Enable
Length{mm): |3

Angle{degree): |43

[ ok ]| Cancel I

To make cut in/cut out lines, first of all need to enable the cut-in/cut out function.

There are two types of the cut in/cut out lines: straight line and arc

Straight line cut in achieve through three ways:

Cut in with angle: cut in line and starting segment into a certain angle, counterclockwise angle is
positive

Cutin at center, the starting point of the cut in line is at center.

Cut in from center, the direction of the cut in line is from center to starting point, and length is as

setting.

Cut out line

Cut in line

The arc length of cut in arc is as setting.
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There are two types of cut in/cut out arc, as shown in the following figure

Fe Male

The processing of setting cut out lines is same as cut in lines.
2.13.3 Path Optimization

Path optimization is primarily to re-order the vector graphics.

(=]
Click menu [Handle] -> [Cut optimize], or click ® ,the following dialog box is appears.

Cutting optimize handle &|

[ ]order of laver

Inside to outside

- .
|S|ru;|Ie inmer bo ouker W |

EBlock handle

Height: |5:| | Dir: | Lp to bott v/

[ ]5tart point optimize
Auto determine stark point and direction

[ Ok l [ Cancel

Click menul Edit]->[Show Path], or click |..I;1_, can see the cutting paf er processing.

Before processing After processing
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Graphics cutting path is always starting from the laser head.
213.4 Curve Smooth

For some less accuracy curves, this function can make curves more smoothness, and processing

smoother.

Click menu [Handle] -> [Curve Smooth], or click £ , the following dialog box appears.

Curves smooth |‘Z|

Smoothness J— 95% [ birect smooth

| | [ Apply ][FuIIFrame” Ok ][ Cancel ]

Drag the smooth slider, and click button [ Apply], before smooth and after smooth curves will all
show in the dialog.

The black curves represent the original curves, and the red curves represent after smooth curves.

Curves smooth X

Smoothness 1 9% []oirsct smooth

‘ ‘ [ Apply ][FullFrame][, Ok ][ Cancel ]

You can view the graphics with drag mouse.
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You can zoom in/zoom out the graphics with scroll wheel.

Click button [Full Framel, graphics will shown in the dialog box for largest.

After get satisfied smoothing effect, click button [Apply), curves will processing smooth according
to smoothness settings.

Select “Direct smooth” , you can use another smoothing method.

The choice of smoothing method should be changed with the needs of the actual graphic.

2.13.5 Check Closure

=

Click menul[Handle)->[ Curve auto close], or click System Bar "' ,the following dialog box appears.

S5etting close error E|

Close error [mm): !

Fu:-ru:e to close

cancal

Close error: When distance from the starting point to ending point less than close tolerance,

automatic closing of the curve.

Force to close: Mandatory closure of all selected curves.

2.13.6 Remove The Overlap

Click menu [Handle] -> [ Delete overlap] ,or click = , the dialog box appear.

Delete ovwerlap lines &|

[ ]Enable overlap error

Cverlap ervor(mmls |- o |

| ok | [ Cancel ]

Under normal circumstances do not select the “Enable Overlap error” . Removing the overlapping
lines when two lines are compared to a good degree of coincidence. If you need to delete overlapping
lines, you should select “Enable Overlap error”, and set overlap error. Generally do not overlap error set

too large, so as to avoid accidental deletion.
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2.13.7 Combine Curve

)
Click menu [Handle] / [Combine Curvel, orclick "'"+ ,the following dialog box appears.

- - |
Setting combine error |>(|

Combine errar(mm]:

L Ok J [ Cancel ]

The software automatically merge curves in the selected curves, when these curves merge tolerance

is less than the setting of combine error.

2.13.8 Bitmap Handle

Click k , and select a bitmap, then click menu [Handle] -> [ Bitmap handle] , or click System

EMP
Bar™ .
Bitmap handle |_'X|
Width: 500 Pixels
Height: 750 Pixels
H Resolution: 96 Pixelsfinch
Y Resalution: 96 Pixelsfinch
Brightness: 0.0%
=
3
Conkrast: 0,0%,
2
[ irevert color
[[]5&t output resolution
Resolution{pixelsfinch) | °5
[ oither
ek graphi
Frequencyiiinesfinch) |1
Dt graphic
Elzck and White
isray scale
Sharpen

[ Apply ko view } l Apply ta source ]

[ Get outling ]

| | [ Save a5 ][Ful\Screen H ok ” Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with drag scaling.

[ Apply to view ]: Current settings is only used for preview, without affecting to the original bitmap,

29



RDWork Laser Engraving Cutting Software V1.3

press button [Cancel], bitmap will returned to the state of original image. Therefore, only use for adjust
effect. However, this approach requires more time and memory Space.

[ Apply to source]: Current settings is use for original bitmap directly, so even finally click button

[ Cancel), image will also unable to return to the original image. Therefore, it mainly used in multi-step
operation, and the current operation of this step is necessary to do, such as general pictures must be
transformed into gray scale. This can save the computing time of the follow-up operation.

[ Save as]: Retain the results of the previous operation, In addition to usingl Apply to view Jcan also
be exported. On this basic, to facilitate subsequent processing.

[ Gray scale] Generally, other image processing is based on the gray scale, so before handling, you
can do a gray scale processing, then click buttonl Apply to source ]. For the gray scale than the color image
occupied smaller memory, for large image step by step handle, to a certain extent to avoid the lack of
memory.

For color image, adjust contrast and brightness, have some auxiliary effect to following dither
processing.

Adjust contrast:

Invert:
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Before processing After processing

Sharp:

Before processing After processing

There are three method for dither processing: Net graphic. Dot graphic. Black and white.

Net graphic

Net graphic need adjust net size, better suited to material which is not high resolution, or the laser is
relatively slow to respond.

To get the appropriate net size, you can adjust resolution and net frequency of the image.

The higher resolution, the more delicate.

The higher net frequency,the smaller net size.The lower net frequency, the bigger net size.

Generally, resolution of image is 500 - 1000, and net frequency is 30-40lines.

Dot graphic
Dot graphic performance of good gray scale, better suited to material which is high resolution, and

the laser responds fast.
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Black and white
In most cases, the effects of color image into black and white image is poor,, however, for some clear

outline image, is very easy to use.

Get outline:

Bitmap handle ==
width; 52 Pixels
Height: 30 Pixels
H Resolution: 1000 Pixelsfinch
VResoluton: 1000 Pixelsfinch
Brightness: 0.0%
Contrast: 0.0%

0 [z=2]

[ invert color

[T set output resslution
Resolution(pixelsfinch) | 1000

[Clpither

Net graphic

Dot graphic
Black And White

@ Gray scale

Sharpen

[ Apply to view ][ Apply to source ]

[ Getoutine ]

[ | [CFusacen [ saveas ][ ox ][ cancel |

Click “Getoutline” button to extract the contour graph. As following picture.
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2.13.9 Processing preview

Click menu [Edit] -> [Preview] , or click System Bar Bl .

.
& 1686.3mm ___|
8 7718.0mm |

aaaaaaa 0.0mm,0.0mm

Software supports the preview of the documents to be processed, and you can get some basic
information through the preview. For example, the path of the actual output of the processing, general
processing time, processing the distance. The machining process can be simulated.

In addition to the current edited file preview, you can also preview the files have been saved as rd.

Preview rd file:
Double-click in the graphics display area. Choose the graphic you want to preview in the pop-up

dialog box. And then open

Laoak ir: '_'| My Documents w | G "D' s [T~
;_"“].ﬁ.u:h:ul:ue Scripks _;-_1'|I"-“Iy eBonks | ) 5ource Insight
:.aniu:Iu |ZaMy 150 Files Ivisual Studio 2003
[CaCorel User Files (2 My Music i {2 o]
|_IFILTERIT4 User Settings (2] My Pictures
[ aKSDSkore My O3 Files
|3y Designs @]My Webs

4

File name: | Open

IIV

Filez of type: *1d v Cancel

[ ]0pen as read-only

Software also supports to set the parameters of preview

33



RDWork Laser Engraving Cutting Software V1.3

Right-click Anywhere in the graphics display area, the configuration menu will appears.

Select “Config”

, pop-up following dialog box

Configuration

Background
Back calar:

Faont calar; .

Drraw colorPower )
v || W oo

Simulate colariPowet)

Full window
Config

Horizontal mirroer

Vertical mirror

Idle color

Anchor

) Top left

) Batkom left

) Top right
) Botkom right

You can preview the color of graphics to match the actual output of energy. Users can easily view

whether the layer energy is true.

2.13.10 Data check

Selected to check after the graphics, click on the menu commands [ Handle1/[ data check 1, or click

system toolbar .

Data check

Check close

[ ]auto close

Check self-cross

Check cross

Check overlap

[ ]Enable error

———
Error{rnnm ! 11 |

Error{mnm; |_ 1 |

3

Clase check end

Mot find unclose curves
Self-cross check end

Mot find self-cross curves
Craoss check end

Mot find cross curves
Crverlap check end

Mot find overlap lines

Check,

Data check, integration of the closed inspection, the inspection, the inspection, the

intersection of

the fellowship data overlap a check. The user can select a check, inspection to the problem after data, will

be in the dialog box right tip have been found and, at the same time, the problem in selected state

graphics. Check-> ruled out repeatedly error-> inspection process until all the data are conform to the
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requirements of the processing.
2.13.11 Generation parallel lines

Selected to create parallel lines after the data, click on the menu commands the [Handle] /[ Offset

poly] , or click system toolbar D .

0Offset poly

Offset{mm; :':' i i [ ]oelete artwork:
(*1In i3 out {3 Auka Infout
[ Ok, J [ Zancel ]

Red line in the figure for the original graphics, green line is inside shrink graphics.
2.13.12 LGP design

Click the menu commands the [edit] /[LGP design 1 , or click drawing toolbar, already can start
reflex block design tools, the tools are specific to block the sun processing, is an independent functions,
such as the user is not involved in the sun block can be ignored this section processing content.

Play channel tabula rasa design tools, we first need to design a reflex guide the outline.Play channel
tabula rasa design tools, we first need to design a reflex guide the outlinPlay channel tabula rasa design
tools, we first need to design a reflex guide the outline.

In the tool, the default created a 200 X200 rectangular guide tabula rasa outline. The user can in the

tools of "system" page manually create a standard to the shape of the guide tabula rasa outline.
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Farameter | Dutput | Gystem
LGP cut/Engrave
speed{mmjs): 100.0 Default LCF CADACAM System

' Defauit Barancter | Cutput. Systen
MaxPower(%): 30.0 st
V| Is blower on Width: 0.0 Height: 200.00)
Scan precision 1015 doi Frerato
Apply
OnDelay: 0.000 -
Offbelay: 0.000 ms Ceazl@Pautie
wdty | Heght: 000
Outine aut e o
7] Enable outine cutting ¥]1s blower on
oy
Speed{mm/s): 100.0 Default
MinPower(%): 30.0 Default et LcPork
MaxPower (%) 30.0 Distance: (000
OnDelay: ©0.000 o
Offbelay: 0.000 ms et et
Array parameters
XNum: 1 X Space: 0.000
¥ Num: 1 ¥ Space: 0.000
oftware also supports the i ‘
. Create LGP | Pasitior:|Current %ot ¥ | USB:Auto.
n of light guide plate ‘ e [t
Position:| cumentPosit = [ uss:auta |
> of export to RDWorks
[ swt |[pausefcontnue]| stop |
) [ saveurie || ouputurie || Downioad |
program for processing
| Goscde || cutscie | Preview |

Export LGP design |

Create LGP outline
Width: 200.0 Height: 200.0

@ Rectangle Ellipze

Apply |

Create standard setting the outline can use rectangular or oval.The user can also import a has good
graphic design, as the outline of the sun. Click on the "introduction to guide tabula rasa contour" button,
can choose to have the outline of the document as the sun. Need to point out that outline file must be

closed graphics, otherwise, the system will automatically deleted.
LGP Size{mm);
Width: 200.000 Height: 200.000
| Lock ratio

Apply

If the outline of import size requirements, users can also change size outline, and can set up if stay
white edge.

Outline graphics ready, they can start on the tabula rasa increase network.
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Farameter |Qutput | Systen |
LGP Paint{mm)
LGP type:

width: 11,0000
UpGrad: 0.0000
DownGrad: 0.0000
LeftGrad: 0.0000
RightGrad: 0,0000

Ellipze b

Height; 1.0000
UpGrad: 0.0000
DownGrad: 0.0000
LeftGrad: 0.0000
RightGrad: 0.0000

Space(mm)
Up:  2.0000 Grad: 0.2000
Down: 2.0000 Grad: 0.2000
Left: 2.0000 Grad: 0.2000
Right: 2.0000 Grad: 10,2000
Base line
X 0000 [zero| Yi 0000 [zero]
Dislocation
|¥| Row ¥ Column
Light source
|| Left | Right
| Top || Bottom
| Create LGP

positor: | Current Posit v | Usa:auto |

Start | | Pause /Continue || Stop

GoScale

| | CutScale

|| Preview

Export LGP d

|
| SavelFile || OutputiFile || Download |
|
|

esign

Grid way

Network is divided into six ways:horizontal,vertical line,
elliptical, rectangle ,reticle and the grid.

Baseline related with light source, the user can adjust
the baseline position according to time light source. In the
figure above red graticule marker is the baseline, users can
move the mouse to baseline, press the mouse, and then drag
the baseline to want to position.

The entire guide baseline reflex is divided into four
regions, level above baseline definition for uplink and
downlink below defined as; Vertical baseline definition for the
left column on the left, the right to define right column.

Set respectively size and spacing network respectively in
up, down, left column, the right column initial value and the
gradient of the change, can form users want to conducting
tabula ras effect.

For grid way, must set exercise can/column that can, can
appear the grid.

For the convenience of application, the system to provide
the light setup, if the light source is a standard, can choose the
light source, then set the network parameters can be, do not
need to adjust the baseline. At this time, baseline shows hides

also.

Elliptic way
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Reticle way Rectangle way

Horizontal line Vertical line

Left light source Right light source
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Top Light source

horizontal,vertical Line,reticle,elliptical, rectangular
way is the network scanning mode of output.

Scanning mode, the minimum energy, maximum
energy general is same, and dedication of the delay is 0.
By adjusting the scanning system precision, to adjust
the scanning of the density, the more accurately the
scanning scan line secret, scanning the lower accuracy
the scan lines sparse.

The grid processing methods is cutting, and
scanning not precision, and can be adjusted according
to the actual effect, the maximum and minimum energy
energy light switch delay, generally speaking, the least
energy slightly lower than the maximum energy.

If need to cut the reflex the outline, make can
contour cutting. About cutting parameters and common
cutting Settings identical, in hereby here.

If need to press array in the way processing more
panels, can be set to array parameters; Array direction
along the machine is always the origin in the opposite

direction.

Bottom light source

LGP cutfEngrave
Speed({mm/s):
MinPower(%6): 30,0
MaxPower{%): 30.0

[¥]1s blower on

Scan predsion 1016

OnDelay: 0.000
OffDelay: 0.000
Dutline cut

[#] Enable outline cutting

| Default
|| Default

dpi

ms
ms

|%| Is blower on

speed(mm/s): 100.0 | Default
MinPower(%): 30.0 [| Default
MaxPower{%c): 30.0
OnDelgy: 0.000 i
OffDelay: 0.000 s
Array parameters
X Mum: 1 X Space: 0.000
¥ Mum; 1 ¥ Space; 0.000
Create LGP |
Position:| CurrentPosit = || USB:Auto |
Start ||Pausefﬂu:unﬁnue || Stop |
SavelFile || OutputUFile || Download |
GoScale | | CutScale || Preview |

Export LGP design |
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Section 3 System
Settings

CONTENTS:

M General settings
] System info
M User parameters

M Document Management
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3.1 General settings

Before output graphics, required to determine whether the system settings are correct.Click menu

[ Config] -> [ System Setting]

Configls) | Handlefw)  Wiew(y
System Setting L
File Para Setting !
Page Setting
Password Setting 1
Graph Hatch
Showe Array
Shiowy grict
etting
General settings System Info
Az Mirrar Laser head
= Absolute coordinate

[F] Axdis X Mirrar T @ ]

o T M Map for pen axis:

[¥] &xis ¥ Mirrar A @

[¥] small circle speed limit Scanning{Reverse interval
Diameter{mm) Speed{mm/s) Speed{m... Reverse... Offsetr...
1.100 10,000 50,000 11.000 2,000
2,100 20,000
3,100 25.000
4,100 30.000
6,100 35.000
3,100 40,000
'l i | » 1 1 [ r

| add.. || Delete | | add.. || pe |
Axis Mirror

Generally, Axis direction of mirror is based on the actual location of the limi

t or home of machine.

The default coordinate system if Descartes coordinate system, and zero in the bottom left.

If the zero point of the machine is top left, then X-Axis do not need to mirror, but Y-Axis need to

mirror.
If the zero point of the machine is top right, then both X-Axis and Y-Axis are

In addition, this function can also use to other application for mirror.

all need to mirror.
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F Default -
File(F) Edit(E) Draw(D) Config(S) Handle(W) View(V) Help(H)

[E=S =

UEPHEF 00(a0a088Q Bss »wEAHRSE W %%

e S e 2w Ts0 @K ANMLKH|

x [0.087 Jm (3.2 ][ 100 | % ﬂﬁ o Frmenol)
¥ [1785 o 2 mm [ 100 | = e !
: L

N L B B

000 oS00

=X

50 _ 11000, . b500,

Map XEE =607\ N

oam
o]
B8R

P.0go,

o000 oS00

Auto Check Drav
1,000 =
| Work |output [Doc [User | Test | Transform|
Layer Mode Speed  Power  Output
Up Down

Line feolumn setup
Num

Laser work

Xz |1 0.000

space Dislocation  Mirror

0.000

I8

[ Start H Pauise fContinue M Stop J
| savetourie || uURleOutput || Download |
[]Path optimize
[T output select graphics

Device
Position: Current position v
= & [ UsB:Auto \

Laser head

Position of Laser head means the location laser head relative to the graphic.

Top Left

Middle Left

Top Middle

Center

Top Right

Middle Right
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Bottom Left Bottom Bottom Right

when you intuitive view, just look at the zone where the green point appears.

Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics display area
correspond to the actual work location of processing. Then the graph position will no longer relate with
the actual output position of the laser head and orientation point, but always regard mechanical origin as

the anchor point.

Put pen to paper axis mappings
If machines have been installed the life platform,and need for processing on different platform

height

Small Circle Speed Limit
On processing work, the software automatically determine whether the current round need to limit

speed ,then according to the diameter size of the circle to determine the speed. If parameter

43



RDWork Laser Engraving Cutting Software V1.3

configuration appropriate ,will greatly enhance the quality of small round. Click button [Add], [Delete],
[ Modify] to configuration.

Small circle is less than speed of the rules limiting the list of small round circle of minimum radius,
minimum radius circle at the speed of the output of the corresponding.

If the speed greater than maximum speed limit list the speed round, the speed only associated with
the speed of the layer.

If the speed is in the list, set the output speed by list.

If the request received by limiting layer parameters faster than the speed set in the layer, press the
speed of the output layer.

Scan backlash

Laser scanning graphic way, because the relationship between the machine belt tension may cause
the edge of the scanned graphics uneven. Therefore, increasing backlash to fix. It has the specific backlash
for the certain speed. General, the greater the speed, the greater the backlash.

® Add backlash

Click the Add button, the screen will pop up as shown in Figure
Scanning(Reverse interval) @

Speed{mm/s) 0]

Reverse interval{mm) 0

Offset repay(mm) 0

Ol ] [ Cancel

Set speed and backlash, click OK, the value to be inserted into the list of backlash.
@ Modify backlash
Double-click the left mouse button scanning (reverse gap) need to modify the reverse block entry

clearance, then the pop-up screen shown in Figure.

Scanning(Reverse interval)

Speed(mm/s) 50|
Reverse interval(mm) 11

Offset repay(mm) 2

Ok ] I Cancel

In the interface can modify the current speed of the corresponding backlash.

® Remove backlash
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3.2 System info

Setting

| General settings | System Info |

endor password; | [ Input J

Mainboard wersion:

Information on the operation of the motherboard manufacturers need to enter password to view

Setting

| General settings | Systern Info i

parameters.

Total on timethaur:min:s):

Total processing tmethour:min:s):

Prewvious processing kime(hour:min:sims):

Total laser on timethour:min;s):

Total processing times;

% Tatal travalim):

Y Total bravelim):

Mainboard wersion:

l Upgrade

Total on time: The total time of motherboard working
Total processing time: The total time of processing ,including the time of jump moving.
Previous processing time: The time of the last processing

Total laser on time: The time of the laser processing
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end.

Total processing times: The number of completed processing, not include the processing forcing to

X total travel: The total travel of motor X.

Y total travel: The total travel of motor Y.

Motherboard version: The version of the current controller.

The function of upgrades:

If the board has additional features, the manufacturers will provide the update file

(*. bin format),

the user can load the upgrade file to upgrade the motherboard. After the upgrade, you need to click on

the control panel "Reset" button reset the motherboard before normal use.

3.3 User parameters

Wark Iﬂuu:rut I Dac | User |Test ITransform|

=l cut parameters

Idle speed(mm,s) 300,000
Idle Accimmfs2) 2000,000
Idle Delayims) 0.000
Start speedimmfs) 20,000
Min Accirnrmfs2) 500,000
Max Accimmys2) 2000,000

Acc factor(0%-200%:) 80
G0 Acc factor(D%-200% 120
Speed factor(0%-200% 80
key setting

Sweepn parameters

% Start Speed(mm)/s) 20,000

w THart Crmmd frara e 0 nnn

k3

Reading the board parameters must before operating the user parameters.

LA

Eul

Ve Read

Open
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3.3.1 Cut parameters

Cut parameters &
Idle speedirnm,s) 200,000 |
Idle Accirmrmfs2) 2000.000

Idle Delayims) 0.000 =
Start speed(mm)s) 20,000

Min Acc(mnmfs2) 500,000

Max Accirmmfs2) 2000.000

Acc factor(0%:-200%) 80
G0 Acc factor(D%-200% 120
Speed factor(0%:-200%. 20
Key setting

Idle speed: this parameter decides the max. speed of all lines not emitting beams during the
operation of the machine. This parameter should not be lower than the lower of the jump-off speed of
the X-axis and that of the Y-axis and not exceed the higher of the max. speed of the X-axis and that of the
Y-axis, if the setting is illegal, the controller will automatically set this parameter within the range above; a
comparatively high idling speed can shorten the operation time of the entire figure while excessively high
idling speed may cause dithering of the tracks, therefore, you should take all relevant factors into
consideration when setting.

Idle Acc: Corresponds to the acceleration of the speed of air travel time, air and air-way-way speed of
acceleration to match, if you set too slow the actual speed may not reach the air-way set value, if set too
fast, they may not withstand the mechanical structure, resulting jitter . Slightly higher than the general
acceleration of air-way cut acceleration.

Cutting Acc: Corresponding to the acceleration of the speed of cutting (cutting speed is the speed of
the layer parameters of the layers).

Acc factor:the corresponding coefficient of empty walking speed,the greater the ratio,the greater the
idle speed.

Go Acc factor:Corresponding coefficient of cutting speed,the bigger the ratio the greater the cutting
speed speed faction: Rount the corner turning speed,the greater the coefficient is larger.

Turning speed: Turning the corresponding deceleration in the cutting process, the minimum speed of
the drop, when processing a lot of teeth when the graphics may be appropriate to reduce the turning
speed.

Turning Acc: Should match with the turning velocity.

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, the user can choose according to
the actual applications. Such as the emphasis on accuracy, select the precision cutting, such as

emphasizing speed, select the fast cutting.
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3.3.2 Sweep parameters

= Sweep parameters
% Start Speed(mm/s) 20.000
y Start Speed(mm/s) 20,000

% Accirmmmfs2) 3000,000

y Accimmm)s2) 2000,000
Lire Shift Speed (rmfs) 150,000

Scan Mode Cornrmon Mode

Facula Size(50~99%,) 035,000

x Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag, do not began to
accelerate from 0, but can start work directly from a speed to shorten the overall processing time, but the
speed is not too high, and because the X, Y axial load is different from the rate, general the initial speed of
X-axis slightly higher than the initial speed of Y-axis

x Acc, y Acc: With the scanning speed (the speed of layers in the layer parameters) to match, if set
too small, the scan speed to a longer distance, the scanning efficiency. The machine can be set according
to the actual structure, load conditions vary. Since X, Y axis load, generally much higher than the X-axis
Y-axis accelerometer.

Line shift speed of scanning: this parameter is specially used to control the max. speed of the
scanning to shift vertically from one line to the next line below it. If during the scanning, the line space is
too large or the block space is too large when scanning block figures while precise positioning for each
line or block is required, you can set the line shirt speed of scanning to a comparatively low value. This
parameter cannot be less than the jump-off speed of the corresponding axis during the line shift and
cannot be higher than the max. speed of the corresponding axis during the line shift, if the setting is illegal,
the controller will automatically set this parameter within the range above.

Scan mode: There are two modes for your selection: the general mode and the special mode, in the
general mode, there” s no any treatment during the scan, in the special mode, light spots will be treated.
If the special mode is activated, the power of the laser should be increased and correspondingly, the light
spot percentage will be lower and the laser power attenuation will be higher, to achieve the same depth
of scanning, the laser power should be higher. The purpose to select the special mode is to make the laser
to emit beams at high power and in short period, during deep scanning, the effect of flat
bottom can be achieved, however, if the light spots are improperly adjusted, this effect may not be
achieved and the working mode of high power and short period may influence the service life of the laser.
The default mode is the general mode.

Facula Size: When scanning the general pattern of selection, the argument is invalid, when you select

a special mode, the onset of the parameters. Control the parameters of control in 50% to 99%,
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respectively.

3.3.3 Home parameters

=] Home para
Horne speed(mnmfs) 150,000
Auto home X Mo
Auto horme Mo
Auto home 2 Mo
Auto home U Mo

Home speed: This parameter determines the machine is turned back to the origin when the speed of
a larger format if the machine can be set to reset the speed is too large, but not too much.

X, Y, Z, U Auto home: The axis can be set whether should reset at boot time.

3.3.4 Feeding parameters

[=] Feeding para
Delay before feed(s) 0,000
Dealy after feedims) ]
Progressive feeding Mo
Progressive feeding repa 0.000

Delay before feed:when using the feeding device,a single delay before feeding,the user can arrange
such as sorting material at this time.

Delay after feed:refers to material feeding device to reach the designated position,need stability for a
period of time before processing.

Progressive feed: feed uni will material sent to in place of one line is a way of feeding.

3.3.5 Go Scale parameters

=l Go Scale para
(530 scale mode Close laser
Go scale blankirm)  0.000

Go scale mode: Points of light to go off the border, the opening cut borders, corners three modes.

Go scale blank: Walking frame can be based on the actual image size up and down again about the
direction of some of the white left side of the border in order to ensure complete contains the actual
graphics.

This setting is on the control panel to go with the border-related functions, while walking on the
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border with the independent software.

3.3.6 Other parameters

=] Other
Array processing Bi-dlir Array .
Feturn position Crigin 13
Focus depthirmmm) 0.000
Backlash X{mm) 0,000
Backlash Y {mm) 0.000

-

Array mode: you can choose the swing mode and the one-way mode. The Swing mode: cutting the
array back and forth in order; the One-way mode: always cutting the array from one direction to another.
If One-way mode is selected, all array units have the same movement modes and the same liquidity of
movement, however, this mode will take more time than the swing mode. The default mode is the Swing
mode.

Return position: You can select the locating point and the machine origin. This parameter decides the
position, the locating point or the machine origin, where the laser head stops upon completion of each
operation.

Delay before feed: Using the feeding device, the delay before a single feed, users can arrange the
time and the like, such as picking process.

Delay after feed: Refers to the material sent to the feed device in place, the need for stability after a
period of time for processing.

Focus depth: Auto focus operation to find the corresponding panel.

Backlash X, Y: Used to compensate the backlash caused by the machine drive problems.
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3.4 Document Management

|_ng IDutput| Doc |User | Test |Transform|

Mumber File Mame Time(H:M:5:M5)
[ Read ] [ Process ] [ Dovnload l
[ Delete ] [ Cal time ] [ Upload ]
[ Delete Al |

Read
Click button Read, the software will communications with the controller, read the list of files on the
controller.

After read controller successful ,file information will be displayed in the document list.

Download
Click button Download, will pop up the file dialog , select *.rd downloaded file, then the file will be
downloaded to the controller.

If the download is successful, the document list will update.

Process
Select the file to be processed from the document list ,and click button Process.

The controller will start the specified document.

Delete
Select the file you want to delete from the document list, and click button Delete.
The controller will delete the specified document.

If the deletion is successful ,the document list will be updated.
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Delete All

Automatically remove all file in the controller, and update the document list.

Cal time

Motherboard supports processing files towards hours worked. Select the file to calculate the work
hours worked and click the button. Calculation to be completed, the control panel will be prompted to
complete the calculation. And then point to read button shown in the list, calculated from the working
hours.

In addition, when the document processing operation performed, the hours information will also be

covered by the actual processing work.

uploading

On the main board of the selected from read offline files, and saved to the computer.
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Section 4 Processing
Output

CONTENTS:

M search Device

N Layer processing

M Position

B Go Scale. Cut Scale

M start. Pause. Stop. Save To
Un File. Un File Output. Download

] Output select graphics

M Path optimize

M Test

N Output Setting

N Layer Settings

M Vendor settings
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4.1 Search Device

Laser work

| st || Pausefcontue || sStgp | —— Processing
[ SaveTolFile ” FileQutput ” Download I
["| Path optimize

Device

Pasition: [Current position « ] Search

LISE: Auto

Link device in two different ways: USB and network. But through USB port button

on the popup

dialog box, set connection mode and choose connection port.

Current Position : Laser head back to the position before processing.

Original anchor : Laser head back to the last anchor ,the anchor may set at panel.

USE port setting |3
Machine zero : k to the zero of the machine. g ] [
Port NO: Bk
IP address setfing

@) USB: Add Delete

Mam\nename:mach\ne— Machine Port :
(&1 machine A
P B2, 06. 1 .10

[ s

© web: add  |[ pelete |[ modify |
) Machine P
P & machine 192.168. 1. 100

Position: Current position ~
Current positio
Anchor point
“ Machine zero

[ USB:Auto

If the computer connected to a laser device, option can be set to automatically,the software will

automatically determine the determine the connection with the device interface

When computer connection has many sets of laser equipment,click add,new can,need to use which
device ,click the check box

Click on [add)or [modify],can him out of the dialog box as shown above to[add] or [modify]
canclickonthe [test] ,after testing whether the connection is successful with the device

Network: If the computer is connected to laser device,click on the add ,enter to connect machine

name and IP address of the equipment

When a computer is connected with many sets of laser equipment,click add,which can use new

device,click the check box

Click on thel add Jor[ modify Jwill he a dialog box as shown above tol add Jor[ modify Jafter clickable

[test] detect and equipment connection is successful
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Search at present already connected device, and choose from the drop-down list corresponding IP

address machine.

4.2 Layer processing

First, in the menu [Handle]->[Path optimize] check “according to layer order”, then click “OK”
to exit.

Layer reorder: Click button Up, Down can change the order of layers, or direct the mouse to drag the
layer to the specified location.

Here, you must check the “Path optimize” option.

4.3 Position

Setting the laser head back location after processing completed.(Current position. Original anchor.
Machine Zero.
Current Position : Laser head back to the position before processing.
Original anchor : Laser head back to the last anchor ,the anchor may set at panel.

Machine zero : Laser head back to the zero of the machine.

4.4 Go Scale. Cut Scale

For Example Go Scale, As the following figure shown, the actual graphic is round, and the red
rectangle outside the circle is the smallest rectangle, click button Go Scale, laser head will run once along

the rectangular path.

/

For Example Cut Scale, As the following figure shown, the actual graphic is round, and the red

rectangle outside the circle is the smallest rectangle, click button Cut Scale, laser head will be cut along

the rectangle.
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4.5 Start. Pause. Stop. Save To Un File. Un File Output.

Download

Start: Output the current graphic to the machine for processing.

Pause\Continue: Click Pause, will stop the processing work, click the button again to Continue

Stop: Stop the current processing work

Save To Un File:

Save current file as RD format, using for offline processing (Can be copied to other memory board for
full offline operation) .

Un File Output:

Output the offline file (RD format)

After save offline file, click Un file Output to select rd file to processing.

Download:

Download the file to the memory of the controller , then user can start the file through the machine

panel.

4.6 Output select graphics

After check Output select graphics, then only output the selected part, rather than not output the

part not selected.

4.7 Path optimize

After check Path Optimize, then automatically perform the path optimize before the output.
If has done the Path optimize or not need optimize, then not check Path Optimize can reduce waiting

time.
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4.8 Test

'-.-'-.-'u:urk i Output || Dac [ User | Test i.'l'éansi:;:-rm

[ Currenkt Position ] | =2
=7
=7
Axis Move - ~
Offset{mm): . |
-
Speedimm/s): |30
‘ s [amely & 4 fiHans Paowweri%al; |0
[ IMowve Fram aorigin
[CJ1F Light

Axis control, can only control one axis each time. You can set the information for axis move, including
move length. speed. laser on-off and laser power.

If you check “Move from origin” , then the offset you set means the offset to machine zero.

If you not check move from origin, then the offset means the offset to the current position.

The X-axis, for example, assuming the current position is 100mm, such as the step distance is set to
10mm, then the exercise once, the new location will be 110mm, such as the check moves from the origin,
movement time, the new location will be 10mm, and repeated Movement, location will no longer change.

Note: According to the provisions of the controller, the absolute position is no negative in the whole
breadth. If you check the Move From Origin, and set the offset value negative, then the machine will hit

limiter.
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4.9 Output Setting

[ waork | Output | Doc User || Test || Transform

[ 1Enable rotate engrave

Diarmeter(mm):

Speed(mm)'s):

[ ]1Enable feeding _
Feeding Caunt: E

Distance(mm); |
[ 1Backlash reapy optimize

[ ]Enable offset of Laserz

x:i [ ‘f

4.9.1 Rotating sculpture

[ Enable rotate engrave ]: After enable engraving, the actual precision of Y-axis will be based on
diameter and step per rotate to auto match the setting of pulse precision of Y-axis. In addition, the work
area in the main interface will also change.

[ Diameter): The diameter size of the parts.

[ Step per rotate]: The number of pulse corresponds to the workpiece rotate one week.

[ Test] :The speed of testing work.

[ speed ] :testthe speed of work.

The function is to facilitate the users to replace parts, and different size of the workpiece when the
workpiece is not very different before use. When the relatively large difference in size of the workpiece, it
is recommended to use directly modify the motor step approach to implementation.

Rotary engraving is only when using the rotation axis to replace the Y-axis use.

4.9.2 Feed Setting

To use the feed, must first enable the feed.
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After set feeding parameters, the shaft will be feeding a feeding length, and repeat the process , until
the times of processing reach to number of feeding.

If the machine is not equipped with feeding devices, in general, enable the feed ban.

4.9.3 Optimization of Backlash Compensation

When the machine there is space (such as dislocation of the seal cutting graphics), can be checked.

4.9.4 Optical 2 migration

In need laser collaborative work, complete the same graphics processing occasions, usually, to use
the optical 1 to define the graphics location, then if the optical 2 can accurately with the optical 1, will
need to specify the optical 2 relative to the optical 1 offset.

This generally used in two power different laser tubes of machine, because two of laser tube power
different, cause different functions.

If some machines equipped with two different power of laser tube, a responsible for cutting, a

responsible for sculpture.

410 Layer Settings

Work |Output I Doc I User I Test I Transform|

Layer Mode Speed Power Output

B o 1000 30.0 Yes
B o 100.0 300 Yies
B o 100.0  30.0 Yes

[ Up ] [ Dawn

Linefcolumn setup

Mum space Dislocation Mirror
a1 1 0.000  0.000 FlH [Flv
el i 0.000 0,000 Elx v
IEE Virtual array ” Bestrew... ” Adjust |
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4.10.1 Ranks se

For convenient to set in machining graphics processing on the array.

X numbers and Y numbers, which was the array of columns and rows.

Xintervals and Y interval, respectively is array of the column spacing and line spacing.

Interval and the adjustment of the dislocation is the arrangement of array.

Adjust the X, Y interval between enable graphic layout more closely,,can be adjusted directly below
the interval and dislocation ,make graphics in the selected state, and then through the keyboard of the up
and down or so key to adjust, and rolling the mouse can be displayed scaling, make the spacing of the
adjustment process more precise.

[ Bestrewing breadth J:According to the size of the wide and the current user Settings ranks spacing,
to determine how much can output the most listed (i.e. X number) how many lines (i.e., Y number). Click

on the button [ Bestrewing breadth ] , pop-up interface as shown in

Bestrewing breadth E

¥ breadth{mm): 2)

¥ braddth{mm): 2

[ Ok ] | Cancel

figure:

According to determine the button, the software can automatically calculate the entire width of

the ranks of the arrangement number.

[ dislocation 1 : for some graphics, in arrangement, the dislocation arrangement, can make the
arrangement more compact.

[ mirror] :objects in a horizontal or vertical direction to reverse it

[ adjust] :When arranged some of the smaller mobile can click on the adjustment to carry on the
row spacing and dislocation distance

[ virtual array ]: After good array,selected to copy the graphics,point to copy,can copy the patten
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array.

Layer Parameter

Load parameters from library

l

Al
=)
=
s

AZ] |

[ The application to copy 1
already can duplicate array graphics.

In the layer list to edit the double click inside layer, namely will pop up layer parameter dialog box.

ever: [

I= Cutput: f_‘I'ES '
Speed{mm/s): 100 [| Default

If Blowing: ¥es [*|

Min Power(%) Max Power(%a)

Processing Mode: Cut

@1 30 30 [F] pefault
@2 30 0

Open Delay: 0 ms

Close Delay: 0 ms

[¥] Laser through mode

Through power:  50.0 o

[ Ok I [ Cancel

in good array, chosen to copy graphics, some application to copy,

The left article color, representatives of the current graphics layer, choose different color, can be in

already switch between different layer, one-time modified multiple layers of parameters.

The layer parameters is divided into two parts: public layer parameters and turn a layer

parameters.Public layer parameters is to point to no matter how the layer processing type, all effective

layer parameters;

Proprietary layer parameters is to point to the layer of processing type change of the corresponding

parameters will also be changing.
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4.10.2 Laser Scan Parameters Setting

Layer Parameter
A ‘ Load parameters from library }
- Is Output: |Yes [
Speed{mm/s): 100 7 Default
IfBlowing: | Yes [+

Processing Mode: | Cut [+|[ Advance...

Min Power (%) Max Power{%:)

1 30 30 [ Default
@2 30 30
Seal: 0.000 mm | Advance...
Open Delay: 0 ms
Close Delay: 0 ms

[¥] Laser through mode

Through power:  50.0 %

- |! | ok I [ Cancel ]

Laser:Software to distinguish between different layers of the graphics processing technology
parameters. For scanning processing methods, more are in the same layer bitmaps, and whole as a
picture output, if hope each bitmap single output, it can be a graph respectively placed in different layer
can.

Is Output:Have two options: yes and no. Choice is, the corresponding layer will output processing;
Choose no, won't output processing.

Speed:The corresponding processing method of processing speed.

For cutting processing is concerned, the slower, processing the better, the more smooth track;
The faster the processing results, the worse the trajectory smooth;

To scan for processing, the slower, under the same energy scanning depth, deep and scanning
trace the thick, scanning the resolution also reduced.

The faster the same energy the shallow depth of the scanning, details distortion increase.

To fix for processing, the main change is empty the speed of the move.

If, check the "default", the actual speed by panel set up to speed.

If Blowing:f the machine external fan, and fan has enabled, then if choose "is", then this layer data
processing, will open the fan, otherwise, will not open the fan. If you do not make can fan, no matter
choose "yes" or "no", are meaningless.

Processing methods: says the method of processing corresponding layer;

If the currently selected is vector layer (i.e. color layer), it includes three choices: laser scanning, laser
cutting, laser rbi;

If the currently selected is a tutu layer (namely BMP layer), the only include a choice: laser scanning.
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Laser 1, laser 2: corresponding to the main board laser signals 1 and 2 of the way way laser output. If
it is only head machine, the second road laser meaningless.

The minimum power, the maximum power: the power of the values of the range of 0 to 100, said
that in the process of the strength of the laser processing; Big value, the laser is strong, is small, the laser
weak. Minimum power loss to the most power is less than or equal to.

For different processing type has a different meaning.

For cutting processing, the actual power is cutting speed and phase follow, speed, low energy is also
low, high speed is high also, so that we can guarantee the whole process of cutting energy evenly.So the
minimum power the speed of the corresponding minimum energy, the minimum speed general is 0, but if
set the speed is the minimum speed for takeoff take-off speed; The maximum power correspond to the
layer speed.

Set minimum power, and the most high power flow:

1> The minimum power and the maximum power set to the same value, synchronous adjustment.
Until all the cutting curve are already appear.

2> The maximum power unchanged, and gradually reduce the minimum power until the energy of
the heavy cutting curve at the lowest level, and all of the cohesion parts can be processed to come out.

3>If not yet to best effect, can be the most appropriate fine-tuning high power, and repeat step 2.

If is cut through, the minimum power loss and the maximum power no significant difference, can be
set to give the same.

To scan processing, ordinary scanning, the minimum power and the maximum power must be
consistent. Slope sculpture, minimum power loss is the power of the corresponding factors, the most

power is the power of the bottom of the corresponding.

to

/

Minimum power loss is the top for the small slant wide, detail place distinguish clearly.

Minimum power loss is too large slope not obvious.
To fix processing, the minimum power and the maximum power can be set to agree.
If checked "default", the actual power panel set by the power to determine.

Click the button "advanced", but also can be set to other layer parameters.
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Open Delay: 0 ms
Close Delay: 0 ms
[¥] Laser through mode

Through power: 50,0 %

Seal:Closed cutting graphics seal is not closed condition ,can be closed with the sealing
compensation,but if the sealing is misplaced,there is no compensation,clearance compensation
optimization can be used to compensate,or use the backlash compensation in the user preferences

Open Delay; Medallion for a time / medallion latency

Close Delay:light off through wear / light off delay time

Laser through mode:If checked,the light switch delay said is on time,otherwise,the time delay switch
is light delay said laser movement

Through power:Refers to crush objects in unit time of the work done fast.

Other layer parameters

[ ]Enable pen up and down
- |
! i
[q |
| | mrm F
pre———
Speed:(mmys); I Loo |
Point —
Dot interwvalis) i':' |
L aser
Extend I oukpuk
[
| ik, | [ Cancel

[ Pen up and down ] If machines have installed the lift platform, and need to be in a different
platform height on the processing, can make can write up function.

Here the corresponding is platform write position in which high on the processing, carried the
corresponding is empty pen position before go, platform should be moved to which level in the optical

translation will not again to interfere with the process workpiece. If confirmed the optical not and the
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translation of the process workpiece to interfere, don't need to set up the pen position.

Use way is:

1> Can write pen to carry.

2>Make can write position, manual control panel key mobile platform, to stay processing graphics
graphics processing plane, adjust the focal length. Then click button "read", and then write all set up
position.

3>That can carry a position, manual control panel key mobile platform, move to the optical will not
interfere with the work of the height, and through the panel key move the optical, confirmed that won't
interfere, some button "read", and then set up a position.

[ point]

Here the rbi, and is suitable for drawing tool create some primitive, or from DXF file into the some
primitive. And the current layer processing methods has nothing to do, namely whether the current layer
is cutting or a scan, graphics in the some primitive has always been to the rbi way output.

The rbi movement speed for layer speed, beating the energy for the maximum energy layer laser.

[ The laser Enable]
When the machine is equipped with two road laser, usually, are two road and output.
But the user may through the set that laser, that its not output all the way.

[ The joint 10 output ]

All the way and the layer associated 10 output, obligate function.
Other cutting param

[¥] Enable zew compenzation

Direction: |Inward -

Sew width 0.1 mm

l Ok J I Cancel I

[ Enable sew compensation ] :Use seam width compensation can compensation caused by laser
cutting seam size of the graphics and graphic deviation of actual cutting out,Seam width compensation
applies only to closed graph

[ Sew Direction] :According to the actual need to set up,such as cut a round,if you want to keep the
circle is cut off,you should set the direction of compensation to outward,If want to keep the hole,should
set the direction of compensation to inward.

[Sew width] :Lase cutting seam width
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4.10.3 Laser scanning parameters Settings

Layer Parameter

Lx ]

Layer Parameter

i‘ l Load parameters from library I ‘ij | Load parameters fram library |
= Layer: _ ’;‘ Layer: _
- Is Qutput: ;ffE_S [+ Is Qutput: |Yes i
Speed{mm/s): 100 [ pefault Speed(mm/fs): 100 [ pefault
IfBlowing: | Yes - IfBlowing: | ves =
Processing Mode: :Ssa_n ~ | | Advance... Processing Mode: | Scan v

Scan Mode: | X_swing

Intervalfmm): 0.1

Min Power (%) Max Power{%:)

| =

Ok

l [ Cancel l

Scan Mode:

Interval(mm):

Min Power{%%) Max Power{%%)

[#1: 30 30 [ pefault @1 30 30 [ Default
[z 30 30 Mz 30 30
MNegative Engrave Optimized Scan D Megative Engrave E Optimized Scan
Output direct [T independent output [ output direct [} 1ndependent output
[ ramp Effect ["] Ramp Effect
Ramp Length: O = Ramp Length: |0 acios
COwerstriking: ?UI'H:WDCESS [ Overstriking: (Un-process |~

X _swing | Fond

0.1

= |! [ ok

| | Cancel l

]! [

On the left of the dialog box for vector scanning parameters Settings, on the right side of the dialog

box for bitmap scanning parameters Settings.

The vector data do not support the scanning the color carving, optimization scanning, direct output.

The color carving: normally scanning, bitmap in the black spots a laser, the laser in white.

Choose the color carving, the bitmap in the white of the laser, black spots in a laser.

Optimal scanning: choose optimization will automatically adjust the users scan the scanning interval
to set up the best value, the scan best effect.

Otherwise, according to user Settings of the scanning interval scan pattern. Generally choose
"optimal scanning"

Direct output: gray scale bitmap, according to the actual graphics gray.in output, already color deep
place laser energy big, color shallow place laser

Energy is small.

Figure yuan respectively output: for vector graphics for, figure yuan respectively according to vector
diagram output is the position of the yuan relationship, which in turn will get together the vector map
carving output of yuan respectively.

If not checked figure yuan respectively output, it will be the whole vector graphics as a whole to
sculpture.

For a bitmap for, if not checked figure yuan respectively output, the system will automatically will
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work with a layer of the bitmap in as a whole output.

If checked the figure yuan respectively output, the system will be in a single output bitmap.

Slope effect: the scan the edges of the figure appear slope, submit stereo effect.

Be bold font: including don't handle, scanning the font, scanning the bottom. Generally choose not
processing.

Scanning is part of the font scanning is the font, also is the Yin carving.

Note that the slope effect choice, please will be bold font choose not to deal with, or slope affected

the effects.

Font Yin carved: not to add text outside the box, scanning are text itself, as below:

€1(ome

Font Yang carved: text and the outer frame, scanning is the bottom of the graphics, as below:

M

Scanning mode: including level one, level two-way, vertical one-way, vertical two-way.

Level one way: the optical scan pattern back and forth in a horizontal direction, but only to a
direction when laser scanning comes out,Such as: when the optical scan from right to left a laser, and
from left to right the laser scan.

Level two-way: the optical horizontal direction in the back and forth laser scanning graphics.

The vertical one way: the optical scan pattern in vertical direction back and forth, but only to a
direction will be laser scanning,Such as: when the optical scan from up to down a laser, and from the
bottom to scan a laser.

The vertical two-way: in vertical direction the optical back and forth laser scanning graphics.

Note: general use level two-way scanning mode.

Scanning interval: namely the optical scan every much long distance under a line. The smaller the
interval, scanning the deeper to graphics; Conversely, the more shallow.

Suggestions: (1) for vector layer (i.e. color layer), scanning interval in 0.1 mm general set below.

(2) for a tutu layer (namely BMP layer), scanning interval in 0.1 mm general set above,

Then through the change and the most high power to make the minimum power after scanning the

graphics depth to achieve the ideal effect.
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4.10.4 Laser Dot Parameters Setting

Layer Parameter W|
Laer: [ R
Is Output;  |Yes x
Speedimmis]: 100 [] pefault

If Blowing: | Yes

-
Processing Mode: | Dak -

Min Power{%s) Max Power( )
Laserl: 530 | i3|3 iDDeFauIt

Laserz: .SD | I3':' |

The time for emitting laser
on one dot during the process.

Y The higher the value is, the
Dok kirme: EU-I (s |
—————— The interval between the
Lok inkeryval: 5| min

Dot length: |0 :I—mﬁ" - Dot length, for cutting dash
[ Center d\ |

Only dot at center

[ ok ] [ Cancel ]

4.11 Vendor settings

4.11.1 The motor parameters

XY Z U axis parameters

Dir polarity: Change the direction of polarity can make the motor to the reverse direction.Modify
the goal is to make the shaft to the origin when reset,if reset when the axial direction away from the
origin,explain the polar axis direction set wrong,should be modified.

Limiter polarity: Used to set the limit of high and low level signal model,If moving axis reaches the
limit position ,enter a low level signal to the main board ,the limit should be set to a negative polarity.

Breadth: The longest distance between the axes can walk,according to the actual situation of the
machine.

Home offset: If the shaft can make the hard limit protection,often should set the value of 2~5mm,if

set to 0,then the axes coordinate zero run to minimum,effective,has the potential to limit such trigger
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error limit protection function,emergency stop the machine,if can not manke the hard limit
protection,can set value is 0~5mm.

Contrl mode: Double pulse and pulse+direction mode optional,depending on the of motor drive
machine actual configuration decision,general model for pulse+direction.

Step length: Namely motor pulse equivalent, send a pulse to the motor, the corresponding motion
axis through the absolute distance value.Before this value is set up correctly, can let the machine cutting a
large rectangular (graphics is bigger, can make the error smaller), automatic calculation by graphic length
and measuring the length of the step motor.

Enable limit trigger: Whether used for enabling the axis of the hard limit protection function.

PWM rising edge valid: Used to set the motor drives the pulse signal is rising falling edge along the
efficient or effective, when not enabled the falling edge controller using effective;When this is enabled,
use the rising along the effective controller.

Enable Home: If machine configuration with the shaft, the shaft "reset enabled" option should be
open, if not configured the shaft, then the shaft "reset enabled" option should be banned.The meaning of
this parameter is to control the "reset" boot options in the user preferences and function keys in the
"reset" the axis function, prevent users mistakenly to reset the shaft moving that doesn't exist.

Jump-off speed: Movement speed of shaft directly start from stationary state, if the value is too
big, can lead to motor lose step, jitter, and even produce the noise and set is too small, can reduce the
running speed of the graphics.The heavier if the large inertia of moving axis (axis), can install a smaller
takeoff speed, if the movement axis of inertia smaller lighter (shaft), can be appropriately increase the
rotate speed.Typical values such as 5~ 30 mm/s.

Max speed: The shaft can withstand maximum speed.The parameters and inertia motor drive
power, motor shaft, and gear ratio.Typical values such as 200 ~ 500 mm/s.

Max Acc: Motor shaft in the maximum acceleration and deceleration motion, acceleration set is
too large, also can lead to motor lose step, jitter, and even produce the noise and set is too small, can lead
to speed up slow and reduce the running speed of the graphics.Corresponding to the large inertia axis,
such as beam of the Y axis, a typical setting for the range of 800 ~ 3000 mm/s2, corresponding to the axis
of inertia small, such as the car of the X axis, a typical setting range is 8000 ~ 20000 mm/s2.

EStop acc: Can make the hard limit protection, if the shaft, when the axial movement to the limit
position, to the shaft to stop operation for emergency stop acceleration deceleration.This value may take
the maximum acceleration of 2 ~ 3 times.

Keying

Jump-off speed: Keys on the keyboard to move the axis movement starting speed, not above the

shaft rotate speed.
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Acc:  Buttons move the axis motion acceleration value, cannot be higher than the maximum
acceleration.

Invert direction: Used to control the movement of the manual button when the mobile movement
axis direction.When set the right direction of polarity parameters, if press the direction key on the

operation panel, the axial direction, which buttons can reverse.

4.11.2 Laser parameters

Laser config: Single tube/pipe is optional, according to the number of laser tube manufacturers
actual configuration Settings.

Laser mode: Glass tube, radio frequency laser (don't need precombustion pulse) and radio
frequency laser (need precombustion pulse) optional.

Laser attenuation. Min power. Max power. Laser freq. Preginition freq:

Preginition pulse: For radio frequency (%) laser and precombustion pulse, frequency and
precombustion by precombustion pulse width configuration precombustion characteristics of the pulse.

Signal level:

Water protect: When can make water protection, the controller must be connected to water
protection circuit, the machine won't out of the light, if we do not make water to protect, don't pick up
the water protection circuit, the controller will not detect.

Laser frequency used by the control signal is used to set the laser pulse frequency, the glass tube,
generally set to about 20 KHZ, Radio frequency tube usually about 5 KHZ;Maximum/minimum power (%)
is used to set the limits of the laser power value, namely at runtime, users to set maximum power can not
be higher than the set value of maximum power, user Settings cannot under minimum power value for
the setting of the minimum power value;Use after a period of time, if the laser power attenuation, is by
setting the attenuation coefficient to fine-tuning of laser power, laser without attenuation, attenuation
coefficient of 0.

Prompt: If single laser tube is configured, it only shows a laser parameters.

4.11.3 Other vendor parameters

Machine type: For the most part should choose general engraving machine, other models for a
particular model

Transmission mode: Under normal circumstances should choose "step type belt", choose other
type, control algorithm will have small change

Feed mode: A one-way/two-way optional.When for one-way feeding, do not check the coordinate,
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but has been unilaterally upward;When selecting a two-way feeding, the system will check the maximum
minimum coordinates, an odd number of times to one direction, even time to another direction, first
initial direction by setting the direction of polarity to change or modify feeding the length of the positive
and negative value

Broken delay: Can be set to 0 ~ 3000 ms.After power grid, the system power supply does not
immediately reduced to O v, during a time delay, the power set delay value should be the actual delay
values are basically identical.If the value is set, the deflection is in power to continue carving work, a
second processing of graphics and graphics or not closed before power, or too much overlap

Enable protect: If can make this, the controller must be open protection circuit is connected,
otherwise the machine will not work

Enable blower: If want to use the outlet Wind signal layer and control the fan switch, you must
make to the parameters, otherwise, the Wind signal output to other signals

Prompt: Manufacturers in the parameter configuration parameters, such as the direction of
polarity, control mode, the types of laser and laser frequency modified four parameters, it is necessary to

reset the system, reset after the completion of the changes to take effect.

71



RDWork Laser Engraving Cutting Software V1.3

Thank you for your selection of our production!
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